<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head><link rel="stylesheet" type="text/css" href="http://blog.glamshutter.com/wp-content/cache/minify/eb3af.css" media="all" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://blog.glamshutter.com/xmlrpc.php" />
<title>Head to Jibhi, Tirthan Valley for your next vacation -</title>

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Now that you know how to reach Jibhi, the next is to know about decent places to stay and things to do in and around Jibhi."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://blog.glamshutter.com/travel/how-to-reach-jibhi/" />
<link rel="publisher" href="https://plus.google.com/u/0/+GlamShutter"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Head to Jibhi, Tirthan Valley for your next vacation -" />
<meta property="og:description" content="Now that you know how to reach Jibhi, the next is to know about decent places to stay and things to do in and around Jibhi." />
<meta property="og:url" content="http://blog.glamshutter.com/travel/how-to-reach-jibhi/" />
<meta property="og:site_name" content="GlamShutter by Reeneta - Plus Size Indian Fashion &amp; Lifestyle Blog" />
<meta property="article:publisher" content="http://www.facebook.com/glamshutter" />
<meta property="article:author" content="https://www.facebook.com/reeneta?fref=ts" />
<meta property="article:section" content="Travel" />
<meta property="article:published_time" content="2018-12-24T18:24:33+05:30" />
<meta property="og:image" content="http://blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg" />
<meta property="og:image:width" content="3120" />
<meta property="og:image:height" content="4160" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Now that you know how to reach Jibhi, the next is to know about decent places to stay and things to do in and around Jibhi." />
<meta name="twitter:title" content="Head to Jibhi, Tirthan Valley for your next vacation -" />
<meta name="twitter:site" content="@glamshutter" />
<meta name="twitter:image" content="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg?fit=3120%2C4160" />
<meta name="twitter:creator" content="@glamshutter" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GlamShutter by Reeneta - Plus Size Indian Fashion &amp; Lifestyle Blog &raquo; Feed" href="http://blog.glamshutter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GlamShutter by Reeneta - Plus Size Indian Fashion &amp; Lifestyle Blog &raquo; Comments Feed" href="http://blog.glamshutter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GlamShutter by Reeneta - Plus Size Indian Fashion &amp; Lifestyle Blog &raquo; Head to Jibhi, Tirthan Valley for your next vacation Comments Feed" href="http://blog.glamshutter.com/travel/how-to-reach-jibhi/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/blog.glamshutter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>



<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />


<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>






<link rel='stylesheet' id='carrie-fonts-css'  href='//fonts.googleapis.com/css?family=Carter+One%3A400%2C400italic%2C600%2C600italic%7CRaleway%3A400%2C600%7CMontserrat%7C&#038;ver=1.0' type='text/css' media='all' />












<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://blog.glamshutter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->

<script type="text/javascript" src="http://blog.glamshutter.com/wp-content/cache/minify/35a4e.js"></script>



<script type='text/javascript'>
/* <![CDATA[ */
var loading_page_settings = {"loadingScreen":"1","backgroundColor":"#4abfb9","foregroundColor":"#FFFFFF","backgroundImage":"","additionalSeconds":"0","pageEffect":"none","backgroundRepeat":"repeat","fullscreen":"0","graphic":"bar","text":"1","lp_ls":"0","screen_size":"all","screen_width":"0","deepSearch":"0"};
/* ]]> */
</script>
<script type="text/javascript" src="http://blog.glamshutter.com/wp-content/cache/minify/1a657.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0"};
/* ]]> */
</script>
<script type="text/javascript" src="http://blog.glamshutter.com/wp-content/cache/minify/2549b.js"></script>








<link rel='https://api.w.org/' href='http://blog.glamshutter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://blog.glamshutter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://blog.glamshutter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://wp.me/p5oKqV-1pC' />
<link rel="alternate" type="application/json+oembed" href="http://blog.glamshutter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblog.glamshutter.com%2Ftravel%2Fhow-to-reach-jibhi%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://blog.glamshutter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblog.glamshutter.com%2Ftravel%2Fhow-to-reach-jibhi%2F&#038;format=xml" />
<link rel="publisher" href="https://plus.google.com/109976404375755369274"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39986617-3', 'glamshutter.com');
  ga('send', 'pageview');

</script><script type='text/javascript'>
                    var cwpCustomBarIcon = '';
                    var isSetToPro = '';
                    var trackcolor = '#ebebeb';
                </script><meta name="google-site-verification" content="UzO_ggVq9BJrqfst3P0SFRkLB7Ej9CYKabtJoyv1ujM" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Slider Revolution 5.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2014/05/cropped-blog-logo-2.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2014/05/cropped-blog-logo-2.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2014/05/cropped-blog-logo-2.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2014/05/cropped-blog-logo-2.png?fit=270%2C270" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="ce08f0bc05be30c92027927456beb17e"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170502_060509">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</script></head>
<body class="post-template-default single single-post postid-5432 single-format-standard blog-post-transparent-header-disable blog-enable-paper-page blog-small-page-width blog-slider-enable blog-transparent-header-disable blog-enable-dropcaps blog-enable-images-animations">

    
<header class="clearfix">
<div class="container header-logo-center">
  <div class="row">
    <div class="col-md-12">
     
      <div class="header-left">
              </div>
      
      <div class="header-center">
            <div class="logo">
    <a class="logo-link" href="http://blog.glamshutter.com/"><img src="http://blog.glamshutter.com/wp-content/uploads/2017/01/GS1.png" alt="GlamShutter by Reeneta &#8211; Plus Size Indian Fashion &amp; Lifestyle Blog" class="regular-logo"><img src="http://blog.glamshutter.com/wp-content/uploads/2017/01/GS1.png" alt="GlamShutter by Reeneta &#8211; Plus Size Indian Fashion &amp; Lifestyle Blog" class="light-logo"></a>
    <div class="header-blog-info"></div>    </div>
          </div>

      <div class="header-right">
              </div>
    </div>
  </div>
    
</div>

        <div class="mainmenu-belowheader mainmenu-uppercase mainmenu-normalfont mainmenu-regularfont mainmenu-downarrow menu-center sticky-header clearfix">
                <div id="navbar" class="navbar navbar-default clearfix">
          
          <div class="navbar-inner">
              <div class="container">
             
                  <div class="navbar-toggle" data-toggle="collapse" data-target=".collapse">
                    Menu                  </div>
                  <div class="navbar-left-wrapper">
                  
                  </div>
                  <div class="navbar-center-wrapper">
                  <div class="navbar-collapse collapse"><ul id="menu-main-1" class="nav"><li id="menu-item-820" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://blog.glamshutter.com/category/personal-style/">Plus Size Fashion</a></li>
<li id="menu-item-4515" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://blog.glamshutter.com/category/travel/">Travel</a></li>
<li id="menu-item-821" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://blog.glamshutter.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-4446" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://blog.glamshutter.com/plus-size-clothing-india/">Look-Book</a></li>
<li id="menu-item-5024" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://blog.glamshutter.com/indian-fashion-lifestyle-blogger/">Contact</a></li>
<li id="menu-item-5025" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://blog.glamshutter.com/mumbai-fashion-blogger/">About</a></li>
</ul></div>                  </div>
                  <div class="navbar-right-wrapper">
            
                  </div>
              </div>
          </div>
          
        </div>
       
    </div>
        
    </header>


	
<div class="content-block">
<div class="container-fluid container-page-item-title with-bg" data-style="background-image: url(http://blog.glamshutter.com/wp-content/uploads/2017/10/wallpaper.jpg);">
	<div class="row">
	<div class="col-md-12">
	<div class="page-item-title-single">
			    <div class="post-categories"><a href="http://blog.glamshutter.com/category/travel/" rel="category tag">Travel</a></div>
	    
	    <h1>Head to Jibhi, Tirthan Valley for your next vacation</h1>
	    <div class="post-date"><i class="fa fa-calendar" aria-hidden="true"></i>December 24, 2018</div>
	    
	    	    <div class="post-info clearfix">
						<div class="post-info-share">
					<div class="post-social-wrapper">
	<div class="post-social">
		<a title="Share this" href="http://blog.glamshutter.com/travel/how-to-reach-jibhi/" data-title="Head to Jibhi, Tirthan Valley for your next vacation" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="http://blog.glamshutter.com/travel/how-to-reach-jibhi/" data-title="Head to Jibhi, Tirthan Valley for your next vacation" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with Google Plus" href="http://blog.glamshutter.com/travel/how-to-reach-jibhi/" data-title="Head to Jibhi, Tirthan Valley for your next vacation" class="googleplus-share"> <i class="fa fa-google-plus"></i></a><a title="Pin this" href="http://blog.glamshutter.com/travel/how-to-reach-jibhi/" data-title="Head to Jibhi, Tirthan Valley for your next vacation" data-image="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg?resize=1140%2C700" class="pinterest-share"> <i class="fa fa-pinterest"></i></a>
	</div>
	<div class="clear"></div>
</div>			</div>
					</div>
			</div>
	</div>
	</div>
</div>
<div class="post-container container span-col-md-9">
	<div class="row">
		<div class="col-md-9">
			<div class="blog-post blog-post-single clearfix">
								<div class="post-info-vertical">
					<div class="post-info-vertical-author">
						<div class="post-info-vertical-author-avatar">
						<a href="http://blog.glamshutter.com/author/reeneta/"><img src="http://blog.glamshutter.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?fit=60%2C60" width="60" height="60" class="avatar avatar-60 photo" alt srcset="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?w=469 469w, https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?resize=150%2C150 150w, https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?resize=300%2C297 300w, https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?resize=50%2C50 50w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="4499" data-orig-file="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?fit=469%2C464" data-orig-size="469,464" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="plus size blogger india" data-image-description data-medium-file="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?fit=300%2C297" data-large-file="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?fit=469%2C464"><noscript><img width="60" height="60" src="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?fit=60%2C60" class="avatar avatar-60 photo" alt="" srcset="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?w=469 469w, https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?resize=150%2C150 150w, https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?resize=300%2C297 300w, https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?resize=50%2C50 50w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="4499" data-orig-file="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?fit=469%2C464" data-orig-size="469,464" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="plus size blogger india" data-image-description="" data-medium-file="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?fit=300%2C297" data-large-file="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?fit=469%2C464" /></noscript></a>
						</div>
					<a href="http://blog.glamshutter.com/author/reeneta/" title="Posts by Reeneta Dutta" rel="author">Reeneta Dutta</a>					</div>
										<div class="post-info-vertical-comments">
					<a href="http://blog.glamshutter.com/travel/how-to-reach-jibhi/#respond">0 Comments</a>					</div>
																				<div class="post-info-vertical-share">
						<div class="post-info-share">
								<div class="post-social-wrapper">
	<div class="post-social">
		<a title="Share this" href="http://blog.glamshutter.com/travel/how-to-reach-jibhi/" data-title="Head to Jibhi, Tirthan Valley for your next vacation" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="http://blog.glamshutter.com/travel/how-to-reach-jibhi/" data-title="Head to Jibhi, Tirthan Valley for your next vacation" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with Google Plus" href="http://blog.glamshutter.com/travel/how-to-reach-jibhi/" data-title="Head to Jibhi, Tirthan Valley for your next vacation" class="googleplus-share"> <i class="fa fa-google-plus"></i></a><a title="Pin this" href="http://blog.glamshutter.com/travel/how-to-reach-jibhi/" data-title="Head to Jibhi, Tirthan Valley for your next vacation" data-image="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg?resize=1140%2C700" class="pinterest-share"> <i class="fa fa-pinterest"></i></a>
	</div>
	<div class="clear"></div>
</div>						</div>
					</div>
									</div>
								<article id="post-5432" class="post-5432 post type-post status-publish format-standard has-post-thumbnail hentry category-travel">
					<div class="post-content-wrapper">
			
						<div class="post-content">
														<div class="blog-post-thumb">
							
								<img src="http://blog.glamshutter.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg?resize=1140%2C700" width="1140" height="700" class="attachment-carrie-blog-thumb size-carrie-blog-thumb wp-post-image" alt srcset="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg?resize=1140%2C700 1140w, https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg?resize=848%2C521 848w, https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg?resize=555%2C341 555w, https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg?resize=409%2C251 409w, https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg?resize=90%2C55 90w, https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg?zoom=2&amp;resize=1140%2C700 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-attachment-id="5440" data-orig-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg?fit=3120%2C4160" data-orig-size="3120,4160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Moto G (5S) Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543229011&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.59&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0023364485981308&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_20181126_104331086-01" data-image-description data-medium-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg?fit=225%2C300" data-large-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg?fit=768%2C1024"><noscript><img width="1140" height="700" src="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg?resize=1140%2C700" class="attachment-carrie-blog-thumb size-carrie-blog-thumb wp-post-image" alt="" srcset="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg?resize=1140%2C700 1140w, https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg?resize=848%2C521 848w, https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg?resize=555%2C341 555w, https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg?resize=409%2C251 409w, https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg?resize=90%2C55 90w, https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg?zoom=2&amp;resize=1140%2C700 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-attachment-id="5440" data-orig-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg?fit=3120%2C4160" data-orig-size="3120,4160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Moto G (5S) Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543229011&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.59&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0023364485981308&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_20181126_104331086-01" data-image-description="" data-medium-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg?fit=225%2C300" data-large-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg?fit=768%2C1024" /></noscript>							
							</div>
																
														
														<div class="entry-content">
								<p>Sometimes you come across the best when you are not looking for it.</p>
<p>I took a bus from Dharamshala meaning to go to Bir, but instead decide to continue my journey on till Jibhi in Tirthan Valley. I looked up online on how to reach Jibhi but since nothing came up, I relied on the knowledge of the locals to find my way.</p>
<p>I went in the end of November, which is the start of winter and the end of autumn, and hence, I still got to see the valley in its autumn colours. Specs of yellow and orange trees lining the river Beas as it flows from the mountains high up, the drive across the valley is a sight that will take your breath away. Every side of the road has its own views, whether it’s the valley down below or the lush mountains rising up.</p>
<p>When I finally reached Village Ghiaghi in Jibhi, it was late evening and I was welcomed with deodar smoke, smell of food being cooked out in the open and the sound of a gushing river. The wind was chilly and I was tired after a whole day of traveling in local buses without even having had a proper meal, but nothing in the world could stop me from heading to the bonfire. It was a handful of people, some cutting logs for the firewood, some of them cooking and one of them on the guitar. The night was perfect as we sat under the bright moon and the river hardly 10 steps ahead.  Time passed by with each of us sharing stories, blankets, rum and plates of food.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/BqvFjHxFnwr/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;"></div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"></div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/BqvFjHxFnwr/?utm_source=ig_embed&amp;utm_medium=loading" target="_blank" rel="noopener">A post shared by Reene &amp; Raj (@traveling_siblings)</a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-11-28T19:27:35+00:00">Nov 28, 2018 at 11:27am PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>I wake up the next morning, step out of my balcony for a quick view of the place. The fresh air I breathed reminded me of my time in Gurez, pristine and unpolluted. Even the dust in the mountains make you glow! I woke up to a huge deodar right outside my window and the glistening river just behind it. There was no denying we went for a small hike over the river to one of the natural Jacuzzis, but only to sit by the rocks and admire the myriad colours as the water was close to freezing. Trust me, no amount of photos can do justice to the sight you see with your naked eye.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/Bqp7I_LlY6h/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;"></div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"></div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/Bqp7I_LlY6h/?utm_source=ig_embed&amp;utm_medium=loading" target="_blank" rel="noopener">A post shared by Reene &amp; Raj (@traveling_siblings)</a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-11-26T19:20:26+00:00">Nov 26, 2018 at 11:20am PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/BqujARglQxD/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;"></div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"></div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/BqujARglQxD/?utm_source=ig_embed&amp;utm_medium=loading" target="_blank" rel="noopener">A post shared by Reene &amp; Raj (@traveling_siblings)</a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-11-28T14:25:44+00:00">Nov 28, 2018 at 6:25am PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>Days are short here and as soon as the sun starts to set, the cold wave starts sweeping in. The beauty of a mountain sunset is that even if there is no spec of sunlight in the place where you are, some far off mountain peak will be glistening a fiery orange shade. By 6, everything goes dark, and by 7, the village life comes to a stop. By 7:30, the stars are out and if lucky, you can see the milky way filling up the night sky.</p>
<h3>How to reach Jibhi</h3>
<p>If you have you own vehicle, then you will surely GPS your way till here. But for someone traveling solo and relying on public transport, here is how to reach Jibhi using HRTC buses:</p>
<ul>
<li>Irrespective of where you are traveling from, take a bus till Mandi. If you are traveling from Shimla, change buses in Rampur.</li>
<li>From Mandi, board a bus that will drop you at Aut, right beside the tunnel. If you are traveling from Manali side, take a Mandi bound bus and drop off at Aut or Bhuntar.</li>
<li>From Aut/Bhuntar, board a bus or shared taxi headed towards Banjar. The last bus reaches Banjar around 6:30pm, and the last bus from Banjar towards Jibhi leaves around 3:45pm everyday. Hence, time yourself accordingly.</li>
<li>From Rampur, take the bus towards Aut/Mandi. This route passes via the Jalori Pass, so if you time yourself well, you could halt at Jalori Pass and then continue your journey towards Jibhi. The last bus passes around 3:30pm.</li>
<li>The journey from Mandi to Banjar takes about 4 hours, and from Manali to Banjar will be anywhere between 3.5-4 hours. Its important to keep an hour or two as buffer when taking public transport, and also because mountain roads can be unpredictable.</li>
<li>Incase you reach Banjar late and want to continue till Jibhi on the same day, you can always hire a private taxi but the cost of the same will be high.</li>
<li>These timings are my mere observation over the 5 days I spent here. However, please confirm at the station as timings may change depending on the season.</li>
</ul>
<p>The nearest airport to Tirthan Valley would be Kullu, but many prefer to take a flight till Chandigarh and then drive or ride down. You could also take a flight till Shimla (for a spectacular landing view), and then continue your journey towards Jibhi.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/BqqxDkBlp4j/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;"></div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"></div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/BqqxDkBlp4j/?utm_source=ig_embed&amp;utm_medium=loading" target="_blank" rel="noopener">A post shared by Reene &amp; Raj (@traveling_siblings)</a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-11-27T03:11:33+00:00">Nov 26, 2018 at 7:11pm PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<h3>Where to stay in Jibhi</h3>
<p>Now that you have a fair idea on the ways how to reach Jibhi, the next would surely be the uncertainty of whether to find decent places to stay or not. There are many homestays coming up in Tirthan Valley, but don’t expect a luxury life here. The whole reason one travels to such remote places is to live in the simplicity of the locals and to soak in the beauty of the raw nature.</p>
<p>I stayed in Treesouls hostel in Ghiaghi. It’s a quaint home by the river about 10 minutes from the main Ghiaghi village bus stop. The rooms are the cheapest in the whole of the valley, the owner, Johnson, sees to it that you are comfortable, and will also indulge you in the daily activities of the place making you feel like you are home. The terrace makes for one of the best sunbath spots in the valley, and the many Jacuzzi in the vicinity of the property make this place a winner for me. The rooms are spacious and well ventilated with wooden interiors and comes with attached bathrooms, there is solar powered heating and lighting system, and the common kitchen is free for anyone to use.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/Bq2mUz7lbCF/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;"></div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"></div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/Bq2mUz7lbCF/?utm_source=ig_embed&amp;utm_medium=loading" target="_blank" rel="noopener">A post shared by Reene &amp; Raj (@traveling_siblings)</a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-12-01T17:28:41+00:00">Dec 1, 2018 at 9:28am PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<h3>What to do in Jibhi</h3>
<p>The best thing to do in a valley so pristine is to relax with a cup of coffee or tea in hand. However, the Jibhi waterfalls is one place you could go to, and the Serolsar lake trek is another activity many adventurers indulge in. It’s a fairly easy trek that leads up to the lake, the water of which is said to have medicinal properties. It is dedicated to the mother of all Nags, Budhi Nagin, with a temple located right next to it.</p>
<p>There is also a Fort called the Chehni Kothi which is in a tower structure, built around the 17<sup>th</sup> century made of wood and stone.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/Bq1fTsBFil1/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;"></div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"></div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/Bq1fTsBFil1/?utm_source=ig_embed&amp;utm_medium=loading" target="_blank" rel="noopener">A post shared by Reene &amp; Raj (@traveling_siblings)</a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-12-01T07:08:07+00:00">Nov 30, 2018 at 11:08pm PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<h3>Best time to visit Jibhi</h3>
<p>Every season has its own wonder in this valley but if you are someone who likes to explore the flora and fauna, take dips in the river, and cannot bear the biting cold of the extreme winters, then spring is the best time to visit (March – June). The valley is blooming with beautiful flowers and apple orchards during spring.</p>
<p>Summer leads to monsoon very quickly and like in all of Himachal, monsoon can be a tricky and risky time to travel.</p>
<p>Autumn/winter on the other hand is considered off-season with less influx of tourists and more of adventure seekers.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/BqthI_ulQ0t/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;"></div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"></div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/BqthI_ulQ0t/?utm_source=ig_embed&amp;utm_medium=loading" target="_blank" rel="noopener">A post shared by Reene &amp; Raj (@traveling_siblings)</a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-11-28T04:50:13+00:00">Nov 27, 2018 at 8:50pm PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script><br />
All in all, Jibhi is soon catching up to be the new offbeat destination of travelers in India. The little insight above on how to reach Jibhi should now convince all of you, including the solo female travelers, to head out here for your next stopover.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1140" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;http:\/\/blog.glamshutter.com\/travel\/how-to-reach-jibhi\/&quot;,&quot;likes_blog_id&quot;:79780045}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 1140px; height: 281px;" data-original-width="1140" data-original-height="281" > <div class="gallery-group images-1" style="width: 281px; height: 281px;" data-original-width="281" data-original-height="281" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="277"> <meta itemprop="height" content="277"> <img src="http://blog.glamshutter.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181129_003211_264.jpg?resize=277%2C277" data-attachment-id="5451" data-orig-file="http://blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181129_003211_264.jpg" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20181129_003211_264" data-image-description data-medium-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181129_003211_264.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181129_003211_264.jpg?fit=1024%2C1024" width="277" height="277" data-original-width="277" data-original-height="277" itemprop="http://schema.org/image" title="IMG_20181129_003211_264" alt="IMG_20181129_003211_264" style="width: 277px; height: 277px;"><noscript><img data-attachment-id="5451" data-orig-file="http://blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181129_003211_264.jpg" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20181129_003211_264" data-image-description="" data-medium-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181129_003211_264.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181129_003211_264.jpg?fit=1024%2C1024" src="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181129_003211_264.jpg?resize=277%2C277" width="277" height="277" data-original-width="277" data-original-height="277" itemprop="http://schema.org/image" title="IMG_20181129_003211_264" alt="IMG_20181129_003211_264" style="width: 277px; height: 277px;" /></noscript> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 225px; height: 281px;" data-original-width="225" data-original-height="281" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="221"> <meta itemprop="height" content="277"> <img src="http://blog.glamshutter.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181221_150840_889.jpg?resize=221%2C277" data-attachment-id="5454" data-orig-file="http://blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181221_150840_889.jpg" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20181221_150840_889" data-image-description data-medium-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181221_150840_889.jpg?fit=240%2C300" data-large-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181221_150840_889.jpg?fit=819%2C1024" width="221" height="277" data-original-width="221" data-original-height="277" itemprop="http://schema.org/image" title="IMG_20181221_150840_889" alt="IMG_20181221_150840_889" style="width: 221px; height: 277px;"><noscript><img data-attachment-id="5454" data-orig-file="http://blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181221_150840_889.jpg" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20181221_150840_889" data-image-description="" data-medium-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181221_150840_889.jpg?fit=240%2C300" data-large-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181221_150840_889.jpg?fit=819%2C1024" src="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181221_150840_889.jpg?resize=221%2C277" width="221" height="277" data-original-width="221" data-original-height="277" itemprop="http://schema.org/image" title="IMG_20181221_150840_889" alt="IMG_20181221_150840_889" style="width: 221px; height: 277px;" /></noscript> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 211px; height: 281px;" data-original-width="211" data-original-height="281" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="207"> <meta itemprop="height" content="277"> <img src="http://blog.glamshutter.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104425735-01.jpeg?resize=207%2C277" data-attachment-id="5441" data-orig-file="http://blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104425735-01.jpeg" data-orig-size="3120,4160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Moto G (5S) Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543229066&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.59&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0027932960893855&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_20181126_104425735-01" data-image-description data-medium-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104425735-01.jpeg?fit=225%2C300" data-large-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104425735-01.jpeg?fit=768%2C1024" width="207" height="277" data-original-width="207" data-original-height="277" itemprop="http://schema.org/image" title="IMG_20181126_104425735-01" alt="IMG_20181126_104425735-01" style="width: 207px; height: 277px;"><noscript><img data-attachment-id="5441" data-orig-file="http://blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104425735-01.jpeg" data-orig-size="3120,4160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Moto G (5S) Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543229066&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.59&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0027932960893855&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_20181126_104425735-01" data-image-description="" data-medium-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104425735-01.jpeg?fit=225%2C300" data-large-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104425735-01.jpeg?fit=768%2C1024" src="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104425735-01.jpeg?resize=207%2C277" width="207" height="277" data-original-width="207" data-original-height="277" itemprop="http://schema.org/image" title="IMG_20181126_104425735-01" alt="IMG_20181126_104425735-01" style="width: 207px; height: 277px;" /></noscript> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 211px; height: 281px;" data-original-width="211" data-original-height="281" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="207"> <meta itemprop="height" content="277"> <img src="http://blog.glamshutter.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181128_151413112_HDR-01.jpeg?resize=207%2C277" data-attachment-id="5447" data-orig-file="http://blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181128_151413112_HDR-01.jpeg" data-orig-size="3120,4160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Moto G (5S) Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543418054&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.59&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0031446540880503&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_20181128_151413112_HDR-01" data-image-description data-medium-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181128_151413112_HDR-01.jpeg?fit=225%2C300" data-large-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181128_151413112_HDR-01.jpeg?fit=768%2C1024" width="207" height="277" data-original-width="207" data-original-height="277" itemprop="http://schema.org/image" title="IMG_20181128_151413112_HDR-01" alt="IMG_20181128_151413112_HDR-01" style="width: 207px; height: 277px;"><noscript><img data-attachment-id="5447" data-orig-file="http://blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181128_151413112_HDR-01.jpeg" data-orig-size="3120,4160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Moto G (5S) Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543418054&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.59&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0031446540880503&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_20181128_151413112_HDR-01" data-image-description="" data-medium-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181128_151413112_HDR-01.jpeg?fit=225%2C300" data-large-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181128_151413112_HDR-01.jpeg?fit=768%2C1024" src="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181128_151413112_HDR-01.jpeg?resize=207%2C277" width="207" height="277" data-original-width="207" data-original-height="277" itemprop="http://schema.org/image" title="IMG_20181128_151413112_HDR-01" alt="IMG_20181128_151413112_HDR-01" style="width: 207px; height: 277px;" /></noscript> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 212px; height: 281px;" data-original-width="212" data-original-height="281" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="208"> <meta itemprop="height" content="277"> <img src="http://blog.glamshutter.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181128_170522113_HDR-01.jpeg?resize=208%2C277" data-attachment-id="5450" data-orig-file="http://blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181128_170522113_HDR-01.jpeg" data-orig-size="3120,4160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Moto G (5S) Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543424724&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.59&quot;,&quot;iso&quot;:&quot;203&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_20181128_170522113_HDR-01" data-image-description data-medium-file="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181128_170522113_HDR-01.jpeg?fit=225%2C300" data-large-file="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181128_170522113_HDR-01.jpeg?fit=768%2C1024" width="208" height="277" data-original-width="208" data-original-height="277" itemprop="http://schema.org/image" title="IMG_20181128_170522113_HDR-01" alt="IMG_20181128_170522113_HDR-01" style="width: 208px; height: 277px;"><noscript><img data-attachment-id="5450" data-orig-file="http://blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181128_170522113_HDR-01.jpeg" data-orig-size="3120,4160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Moto G (5S) Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543424724&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.59&quot;,&quot;iso&quot;:&quot;203&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_20181128_170522113_HDR-01" data-image-description="" data-medium-file="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181128_170522113_HDR-01.jpeg?fit=225%2C300" data-large-file="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181128_170522113_HDR-01.jpeg?fit=768%2C1024" src="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181128_170522113_HDR-01.jpeg?resize=208%2C277" width="208" height="277" data-original-width="208" data-original-height="277" itemprop="http://schema.org/image" title="IMG_20181128_170522113_HDR-01" alt="IMG_20181128_170522113_HDR-01" style="width: 208px; height: 277px;" /></noscript> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1140px; height: 449px;" data-original-width="1140" data-original-height="449" > <div class="gallery-group images-1" style="width: 449px; height: 449px;" data-original-width="449" data-original-height="449" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="445"> <meta itemprop="height" content="445"> <img src="http://blog.glamshutter.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_155039_943.jpg?resize=445%2C445" data-attachment-id="5439" data-orig-file="http://blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_155039_943.jpg" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jibhi, Tirthan Valley" data-image-description data-medium-file="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_155039_943.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_155039_943.jpg?fit=1024%2C1024" width="445" height="445" data-original-width="445" data-original-height="445" itemprop="http://schema.org/image" title="Jibhi, Tirthan Valley" alt="How to reach Jibhi, photo journey" style="width: 445px; height: 445px;"><noscript><img data-attachment-id="5439" data-orig-file="http://blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_155039_943.jpg" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jibhi, Tirthan Valley" data-image-description="" data-medium-file="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_155039_943.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_155039_943.jpg?fit=1024%2C1024" src="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_155039_943.jpg?resize=445%2C445" width="445" height="445" data-original-width="445" data-original-height="445" itemprop="http://schema.org/image" title="Jibhi, Tirthan Valley" alt="How to reach Jibhi, photo journey" style="width: 445px; height: 445px;" /></noscript> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 353px; height: 449px;" data-original-width="353" data-original-height="449" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="349"> <meta itemprop="height" content="445"> <img src="http://blog.glamshutter.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_144223749_HDR-01.jpeg?resize=349%2C445" data-attachment-id="5444" data-orig-file="http://blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_144223749_HDR-01.jpeg" data-orig-size="3120,3975" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Moto G (5S) Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543243346&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.59&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0023255813953488&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_20181126_144223749_HDR-01" data-image-description data-medium-file="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_144223749_HDR-01.jpeg?fit=235%2C300" data-large-file="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_144223749_HDR-01.jpeg?fit=804%2C1024" width="349" height="445" data-original-width="349" data-original-height="445" itemprop="http://schema.org/image" title="IMG_20181126_144223749_HDR-01" alt="IMG_20181126_144223749_HDR-01" style="width: 349px; height: 445px;"><noscript><img data-attachment-id="5444" data-orig-file="http://blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_144223749_HDR-01.jpeg" data-orig-size="3120,3975" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Moto G (5S) Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543243346&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.59&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0023255813953488&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_20181126_144223749_HDR-01" data-image-description="" data-medium-file="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_144223749_HDR-01.jpeg?fit=235%2C300" data-large-file="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_144223749_HDR-01.jpeg?fit=804%2C1024" src="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_144223749_HDR-01.jpeg?resize=349%2C445" width="349" height="445" data-original-width="349" data-original-height="445" itemprop="http://schema.org/image" title="IMG_20181126_144223749_HDR-01" alt="IMG_20181126_144223749_HDR-01" style="width: 349px; height: 445px;" /></noscript> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 338px; height: 449px;" data-original-width="338" data-original-height="449" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="334"> <meta itemprop="height" content="445"> <img src="http://blog.glamshutter.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_132924909_HDR-01.jpeg?resize=334%2C445" data-attachment-id="5443" data-orig-file="http://blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_132924909_HDR-01.jpeg" data-orig-size="3120,4160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Moto G (5S) Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543238967&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.59&quot;,&quot;iso&quot;:&quot;181&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_20181126_132924909_HDR-01" data-image-description data-medium-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_132924909_HDR-01.jpeg?fit=225%2C300" data-large-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_132924909_HDR-01.jpeg?fit=768%2C1024" width="334" height="445" data-original-width="334" data-original-height="445" itemprop="http://schema.org/image" title="IMG_20181126_132924909_HDR-01" alt="IMG_20181126_132924909_HDR-01" style="width: 334px; height: 445px;"><noscript><img data-attachment-id="5443" data-orig-file="http://blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_132924909_HDR-01.jpeg" data-orig-size="3120,4160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Moto G (5S) Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543238967&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.59&quot;,&quot;iso&quot;:&quot;181&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_20181126_132924909_HDR-01" data-image-description="" data-medium-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_132924909_HDR-01.jpeg?fit=225%2C300" data-large-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_132924909_HDR-01.jpeg?fit=768%2C1024" src="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_132924909_HDR-01.jpeg?resize=334%2C445" width="334" height="445" data-original-width="334" data-original-height="445" itemprop="http://schema.org/image" title="IMG_20181126_132924909_HDR-01" alt="IMG_20181126_132924909_HDR-01" style="width: 334px; height: 445px;" /></noscript> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1140px; height: 964px;" data-original-width="1140" data-original-height="964" > <div class="gallery-group images-3" style="width: 416px; height: 964px;" data-original-width="416" data-original-height="964" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="412"> <meta itemprop="height" content="412"> <img src="http://blog.glamshutter.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181127_183046_779.jpg?resize=412%2C412" data-attachment-id="5445" data-orig-file="http://blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181127_183046_779.jpg" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20181127_183046_779" data-image-description data-medium-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181127_183046_779.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181127_183046_779.jpg?fit=1024%2C1024" width="412" height="412" data-original-width="412" data-original-height="412" itemprop="http://schema.org/image" title="IMG_20181127_183046_779" alt="IMG_20181127_183046_779" style="width: 412px; height: 412px;"><noscript><img data-attachment-id="5445" data-orig-file="http://blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181127_183046_779.jpg" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20181127_183046_779" data-image-description="" data-medium-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181127_183046_779.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181127_183046_779.jpg?fit=1024%2C1024" src="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181127_183046_779.jpg?resize=412%2C412" width="412" height="412" data-original-width="412" data-original-height="412" itemprop="http://schema.org/image" title="IMG_20181127_183046_779" alt="IMG_20181127_183046_779" style="width: 412px; height: 412px;" /></noscript> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="412"> <meta itemprop="height" content="231"> <img src="http://blog.glamshutter.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181128_155857070-01.jpeg?resize=412%2C231" data-attachment-id="5448" data-orig-file="http://blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181128_155857070-01.jpeg" data-orig-size="3264,1836" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Moto G (5S) Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543420737&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.51&quot;,&quot;iso&quot;:&quot;211&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_20181128_155857070-01" data-image-description data-medium-file="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181128_155857070-01.jpeg?fit=300%2C169" data-large-file="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181128_155857070-01.jpeg?fit=1024%2C576" width="412" height="231" data-original-width="412" data-original-height="231" itemprop="http://schema.org/image" title="IMG_20181128_155857070-01" alt="IMG_20181128_155857070-01" style="width: 412px; height: 231px;"><noscript><img data-attachment-id="5448" data-orig-file="http://blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181128_155857070-01.jpeg" data-orig-size="3264,1836" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Moto G (5S) Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543420737&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.51&quot;,&quot;iso&quot;:&quot;211&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_20181128_155857070-01" data-image-description="" data-medium-file="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181128_155857070-01.jpeg?fit=300%2C169" data-large-file="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181128_155857070-01.jpeg?fit=1024%2C576" src="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181128_155857070-01.jpeg?resize=412%2C231" width="412" height="231" data-original-width="412" data-original-height="231" itemprop="http://schema.org/image" title="IMG_20181128_155857070-01" alt="IMG_20181128_155857070-01" style="width: 412px; height: 231px;" /></noscript> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="412"> <meta itemprop="height" content="309"> <img src="http://blog.glamshutter.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181127_120549082_HDR-01.jpeg?resize=412%2C309" data-attachment-id="5446" data-orig-file="http://blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181127_120549082_HDR-01.jpeg" data-orig-size="4160,3120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Moto G (5S) Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543320350&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.59&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0011695906432749&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_20181127_120549082_HDR-01" data-image-description data-medium-file="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181127_120549082_HDR-01.jpeg?fit=300%2C225" data-large-file="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181127_120549082_HDR-01.jpeg?fit=1024%2C768" width="412" height="309" data-original-width="412" data-original-height="309" itemprop="http://schema.org/image" title="IMG_20181127_120549082_HDR-01" alt="IMG_20181127_120549082_HDR-01" style="width: 412px; height: 309px;"><noscript><img data-attachment-id="5446" data-orig-file="http://blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181127_120549082_HDR-01.jpeg" data-orig-size="4160,3120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Moto G (5S) Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543320350&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.59&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0011695906432749&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_20181127_120549082_HDR-01" data-image-description="" data-medium-file="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181127_120549082_HDR-01.jpeg?fit=300%2C225" data-large-file="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181127_120549082_HDR-01.jpeg?fit=1024%2C768" src="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181127_120549082_HDR-01.jpeg?resize=412%2C309" width="412" height="309" data-original-width="412" data-original-height="309" itemprop="http://schema.org/image" title="IMG_20181127_120549082_HDR-01" alt="IMG_20181127_120549082_HDR-01" style="width: 412px; height: 309px;" /></noscript> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 724px; height: 964px;" data-original-width="724" data-original-height="964" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="720"> <meta itemprop="height" content="960"> <img src="http://blog.glamshutter.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg?resize=720%2C960" data-attachment-id="5440" data-orig-file="http://blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg" data-orig-size="3120,4160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Moto G (5S) Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543229011&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.59&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0023364485981308&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_20181126_104331086-01" data-image-description data-medium-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg?fit=225%2C300" data-large-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg?fit=768%2C1024" width="720" height="960" data-original-width="720" data-original-height="960" itemprop="http://schema.org/image" title="IMG_20181126_104331086-01" alt="IMG_20181126_104331086-01" style="width: 720px; height: 960px;"><noscript><img data-attachment-id="5440" data-orig-file="http://blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg" data-orig-size="3120,4160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Moto G (5S) Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543229011&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.59&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0023364485981308&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_20181126_104331086-01" data-image-description="" data-medium-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg?fit=225%2C300" data-large-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg?fit=768%2C1024" src="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg?resize=720%2C960" width="720" height="960" data-original-width="720" data-original-height="960" itemprop="http://schema.org/image" title="IMG_20181126_104331086-01" alt="IMG_20181126_104331086-01" style="width: 720px; height: 960px;" /></noscript> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1140px; height: 570px;" data-original-width="1140" data-original-height="570" > <div class="gallery-group images-1" style="width: 570px; height: 570px;" data-original-width="570" data-original-height="570" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="566"> <meta itemprop="height" content="566"> <img src="http://blog.glamshutter.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181129_190506_526.jpg?resize=566%2C566" data-attachment-id="5452" data-orig-file="http://blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181129_190506_526.jpg" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20181129_190506_526" data-image-description data-medium-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181129_190506_526.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181129_190506_526.jpg?fit=1024%2C1024" width="566" height="566" data-original-width="566" data-original-height="566" itemprop="http://schema.org/image" title="IMG_20181129_190506_526" alt="IMG_20181129_190506_526" style="width: 566px; height: 566px;"><noscript><img data-attachment-id="5452" data-orig-file="http://blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181129_190506_526.jpg" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20181129_190506_526" data-image-description="" data-medium-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181129_190506_526.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181129_190506_526.jpg?fit=1024%2C1024" src="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181129_190506_526.jpg?resize=566%2C566" width="566" height="566" data-original-width="566" data-original-height="566" itemprop="http://schema.org/image" title="IMG_20181129_190506_526" alt="IMG_20181129_190506_526" style="width: 566px; height: 566px;" /></noscript> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 570px; height: 570px;" data-original-width="570" data-original-height="570" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="566"> <meta itemprop="height" content="566"> <img src="http://blog.glamshutter.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181211_233403_110.jpg?resize=566%2C566" data-attachment-id="5453" data-orig-file="http://blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181211_233403_110.jpg" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20181211_233403_110" data-image-description data-medium-file="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181211_233403_110.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181211_233403_110.jpg?fit=1024%2C1024" width="566" height="566" data-original-width="566" data-original-height="566" itemprop="http://schema.org/image" title="IMG_20181211_233403_110" alt="IMG_20181211_233403_110" style="width: 566px; height: 566px;"><noscript><img data-attachment-id="5453" data-orig-file="http://blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181211_233403_110.jpg" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20181211_233403_110" data-image-description="" data-medium-file="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181211_233403_110.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181211_233403_110.jpg?fit=1024%2C1024" src="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181211_233403_110.jpg?resize=566%2C566" width="566" height="566" data-original-width="566" data-original-height="566" itemprop="http://schema.org/image" title="IMG_20181211_233403_110" alt="IMG_20181211_233403_110" style="width: 566px; height: 566px;" /></noscript> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
															</div><!-- .entry-content -->
							
							
														
														</div>
			
					</div>
				</article>

								<div class="post-info clearfix">
										<div class="post-info-comments"><a href="http://blog.glamshutter.com/travel/how-to-reach-jibhi/#respond">Leave a comment</a></div>
					
															<div class="post-info-share">
							<div class="post-social-wrapper">
	<div class="post-social">
		<a title="Share this" href="http://blog.glamshutter.com/travel/how-to-reach-jibhi/" data-title="Head to Jibhi, Tirthan Valley for your next vacation" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="http://blog.glamshutter.com/travel/how-to-reach-jibhi/" data-title="Head to Jibhi, Tirthan Valley for your next vacation" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with Google Plus" href="http://blog.glamshutter.com/travel/how-to-reach-jibhi/" data-title="Head to Jibhi, Tirthan Valley for your next vacation" class="googleplus-share"> <i class="fa fa-google-plus"></i></a><a title="Pin this" href="http://blog.glamshutter.com/travel/how-to-reach-jibhi/" data-title="Head to Jibhi, Tirthan Valley for your next vacation" data-image="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg?resize=1140%2C700" class="pinterest-share"> <i class="fa fa-pinterest"></i></a>
	</div>
	<div class="clear"></div>
</div>					</div>
					
				</div>
							</div>
			
			<div class="blog-post-single-separator"></div>
			
												<div class="author-bio">
	<div class="author-image">
		<a href="http://blog.glamshutter.com/author/reeneta/"><img src="http://blog.glamshutter.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?fit=100%2C100" width="100" height="100" class="avatar avatar-100 photo" alt srcset="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?w=469 469w, https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?resize=150%2C150 150w, https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?resize=300%2C297 300w, https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?resize=50%2C50 50w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="4499" data-orig-file="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?fit=469%2C464" data-orig-size="469,464" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="plus size blogger india" data-image-description data-medium-file="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?fit=300%2C297" data-large-file="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?fit=469%2C464"><noscript><img width="100" height="100" src="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?fit=100%2C100" class="avatar avatar-100 photo" alt="" srcset="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?w=469 469w, https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?resize=150%2C150 150w, https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?resize=300%2C297 300w, https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?resize=50%2C50 50w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="4499" data-orig-file="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?fit=469%2C464" data-orig-size="469,464" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="plus size blogger india" data-image-description="" data-medium-file="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?fit=300%2C297" data-large-file="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?fit=469%2C464" /></noscript></a>
	</div>
	<div class="author-info">
		<h5>About me</h5>
		<div class="author-description">I'm the proton here, with an infectious happy life but a paranoid mind. Oh, and you can trust me with your secrets!</div>
		<div class="author-social">
			<ul class="author-social-icons">
				<li class="author-social-link-twitter"><a href="https://twitter.com/Glamshutter" target="_blank"><i class="fa fa-twitter"></i></a></li><li class="author-social-link-linkedin"><a href="https://www.linkedin.com/in/reeneta-dutta-62607a57?trk=hp-identity-name" target="_blank"><i class="fa fa-linkedin"></i></a></li><li class="author-social-link-pinterest"><a href="https://in.pinterest.com/reeneta_GS/?etslf=4366&#038;eq=reeneta" target="_blank"><i class="fa fa-pinterest"></i></a></li>			</ul>
		</div>
	</div>
	<div class="clear"></div>
</div>										
				<nav id="nav-below" class="navigation-post">
	
		<div class="container-fluid">
	<div class="row">
		<div class="col-md-6 nav-post-prev">
				  <a href="http://blog.glamshutter.com/travel/photo-journey-gurez-valley-kashmir/"><div class="nav-post-title">Previous</div><div class="nav-post-name">Photo journey through Gurez Valley, Kashmir</div></a>
				</div>
		<div class="col-md-6 nav-post-next">
				</div>

	</div>
	</div>
	
	</nav><!-- #nav-below -->
	
									
				

		<div class="clear"></div>
					<div class="comments-form-wrapper" id="comments-form-wrapper">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/travel/how-to-reach-jibhi/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://blog.glamshutter.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='5432' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d43430fdae" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="137"/></p>			</form>
			</div><!-- #respond -->
			</div>
				
				
		</div>
				<div class="col-md-3 post-sidebar sidebar">
		<ul id="post-sidebar">
		  <li id="carrie-text-6" class="widget widget_carrie_text">        <div class="carrie-textwidget-wrapper ">
                    <div class="carrie-textwidget" data-style="color: #000000;"><p><img src="http://blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india.png" alt="About author"/></p>
Hi! I'm a plus size blogger trying to change the fashion scene in India, one outfit at a time. This space is where I write about  my journey and the chaos that comes with it. 
<img src="http://blog.glamshutter.com/wp-content/uploads/2017/01/reeneta-dutta-glamshuttter.png" alt="Sign author" />
<a class="btn" href="http://blog.glamshutter.com/personal-style/its-not-society-that-shunned-me-out-heres-who-actually-did/" target="_self">My Story</a></div>
        </div>
        </li>
        <li id="carrie-posts-slider-2" class="widget widget_carrie_posts_slider">                <div class="widget-post-slider-wrapper owl-carousel widget-post-slider-wrapper-3127034">
        
                            <div class="widget-post-slide">
          
                <div class="widget-post-thumb-wrapper-container">
                    <a href="http://blog.glamshutter.com/travel/how-to-reach-jibhi/">
                                                            <div class="widget-post-thumb-wrapper hover-effect-img" data-style="background-image: url(https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg?resize=1140%2C700);"></div>
                                        </a>
                </div>
          
                <div class="widget-post-details-wrapper">
                    <div class="widget-post-details-wrapper-inside">
                        <div class="post-category"><a href="http://blog.glamshutter.com/category/travel/" rel="category tag">Travel</a></div>
                        <a class="post-title" href="http://blog.glamshutter.com/travel/how-to-reach-jibhi/">Head to Jibhi, Tirthan Valley for your next vacation</a>
                        <div class="post-date"><i class="fa fa-calendar" aria-hidden="true"></i>December 24, 2018</div>
                    </div>
                </div>
            </div>
                            <div class="widget-post-slide">
          
                <div class="widget-post-thumb-wrapper-container">
                    <a href="http://blog.glamshutter.com/travel/photo-journey-gurez-valley-kashmir/">
                                                            <div class="widget-post-thumb-wrapper hover-effect-img" data-style="background-image: url(https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/10/gurez-1.jpg?resize=720%2C700);"></div>
                                        </a>
                </div>
          
                <div class="widget-post-details-wrapper">
                    <div class="widget-post-details-wrapper-inside">
                        <div class="post-category"><a href="http://blog.glamshutter.com/category/travel/" rel="category tag">Travel</a></div>
                        <a class="post-title" href="http://blog.glamshutter.com/travel/photo-journey-gurez-valley-kashmir/">Photo journey through Gurez Valley, Kashmir</a>
                        <div class="post-date"><i class="fa fa-calendar" aria-hidden="true"></i>October 11, 2018</div>
                    </div>
                </div>
            </div>
                            <div class="widget-post-slide">
          
                <div class="widget-post-thumb-wrapper-container">
                    <a href="http://blog.glamshutter.com/trend-reports/what-to-wear-to-office/">
                                                            <div class="widget-post-thumb-wrapper hover-effect-img" data-style="background-image: url(https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2018/09/ron1.png?resize=916%2C700);"></div>
                                        </a>
                </div>
          
                <div class="widget-post-details-wrapper">
                    <div class="widget-post-details-wrapper-inside">
                        <div class="post-category"><a href="http://blog.glamshutter.com/category/trend-reports/" rel="category tag">Trends</a></div>
                        <a class="post-title" href="http://blog.glamshutter.com/trend-reports/what-to-wear-to-office/">Dressing stylish for work: What to wear to office</a>
                        <div class="post-date"><i class="fa fa-calendar" aria-hidden="true"></i>September 25, 2018</div>
                    </div>
                </div>
            </div>
                            <div class="widget-post-slide">
          
                <div class="widget-post-thumb-wrapper-container">
                    <a href="http://blog.glamshutter.com/travel/5-best-places-stay-italy/">
                                                            <div class="widget-post-thumb-wrapper hover-effect-img" data-style="background-image: url(https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2018/07/ITALY1.png?resize=975%2C633);"></div>
                                        </a>
                </div>
          
                <div class="widget-post-details-wrapper">
                    <div class="widget-post-details-wrapper-inside">
                        <div class="post-category"><a href="http://blog.glamshutter.com/category/travel/" rel="category tag">Travel</a></div>
                        <a class="post-title" href="http://blog.glamshutter.com/travel/5-best-places-stay-italy/">5 of the best places to stay in Italy</a>
                        <div class="post-date"><i class="fa fa-calendar" aria-hidden="true"></i>July 14, 2018</div>
                    </div>
                </div>
            </div>
                            <div class="widget-post-slide">
          
                <div class="widget-post-thumb-wrapper-container">
                    <a href="http://blog.glamshutter.com/lifestyle/when-you-are-fat/">
                                                            <div class="widget-post-thumb-wrapper hover-effect-img" data-style="background-image: url(https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2018/03/when-you-are-fat.jpg?resize=768%2C700);"></div>
                                        </a>
                </div>
          
                <div class="widget-post-details-wrapper">
                    <div class="widget-post-details-wrapper-inside">
                        <div class="post-category"><a href="http://blog.glamshutter.com/category/lifestyle/" rel="category tag">Lifestyle</a></div>
                        <a class="post-title" href="http://blog.glamshutter.com/lifestyle/when-you-are-fat/">There is so much more that meets the eyes (and ears) when you are fat</a>
                        <div class="post-date"><i class="fa fa-calendar" aria-hidden="true"></i>July 6, 2018</div>
                    </div>
                </div>
            </div>
                </div>
                </li>
        <li id="carrie-recent-posts-2" class="widget widget_carrie_recent_entries">        <h2 class="widgettitle">Recent Stuff</h2>
        <ul>
                                    <li class="clearfix">
                            <div class="widget-post-thumb-wrapper-container">
                <a href="http://blog.glamshutter.com/travel/how-to-reach-jibhi/">
                                                <div class="widget-post-thumb-wrapper hover-effect-img" data-style="background-image: url(https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/12/IMG_20181126_104331086-01.jpeg?resize=1140%2C700);"></div>
                                                </a>
                </div>
                        <div class="widget-post-details-wrapper">
                                    <span class="post-date"><i class="fa fa-calendar" aria-hidden="true"></i>December 24, 2018</span>
                                <a href="http://blog.glamshutter.com/travel/how-to-reach-jibhi/">Head to Jibhi, Tirthan Valley for your next vacation</a>
            </div>
            </li>
                                        <li class="clearfix">
                            <div class="widget-post-thumb-wrapper-container">
                <a href="http://blog.glamshutter.com/travel/photo-journey-gurez-valley-kashmir/">
                                                                <div class="widget-post-thumbsmall-wrapper hover-effect-img" data-style="background-image: url(https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2018/10/gurez-1.jpg?resize=90%2C55);"></div>
                                </a>
                </div>
                        <div class="widget-post-details-wrapper">
                                    <span class="post-date"><i class="fa fa-calendar" aria-hidden="true"></i>October 11, 2018</span>
                                <a href="http://blog.glamshutter.com/travel/photo-journey-gurez-valley-kashmir/">Photo journey through Gurez Valley, Kashmir</a>
            </div>
            </li>
                                        <li class="clearfix">
                            <div class="widget-post-thumb-wrapper-container">
                <a href="http://blog.glamshutter.com/trend-reports/what-to-wear-to-office/">
                                                                <div class="widget-post-thumbsmall-wrapper hover-effect-img" data-style="background-image: url(https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2018/09/ron1.png?resize=90%2C55);"></div>
                                </a>
                </div>
                        <div class="widget-post-details-wrapper">
                                    <span class="post-date"><i class="fa fa-calendar" aria-hidden="true"></i>September 25, 2018</span>
                                <a href="http://blog.glamshutter.com/trend-reports/what-to-wear-to-office/">Dressing stylish for work: What to wear to office</a>
            </div>
            </li>
                                        <li class="clearfix">
                            <div class="widget-post-thumb-wrapper-container">
                <a href="http://blog.glamshutter.com/travel/5-best-places-stay-italy/">
                                                                <div class="widget-post-thumbsmall-wrapper hover-effect-img" data-style="background-image: url(https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2018/07/ITALY1.png?resize=90%2C55);"></div>
                                </a>
                </div>
                        <div class="widget-post-details-wrapper">
                                    <span class="post-date"><i class="fa fa-calendar" aria-hidden="true"></i>July 14, 2018</span>
                                <a href="http://blog.glamshutter.com/travel/5-best-places-stay-italy/">5 of the best places to stay in Italy</a>
            </div>
            </li>
                                        <li class="clearfix">
                            <div class="widget-post-thumb-wrapper-container">
                <a href="http://blog.glamshutter.com/lifestyle/when-you-are-fat/">
                                                                <div class="widget-post-thumbsmall-wrapper hover-effect-img" data-style="background-image: url(https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2018/03/when-you-are-fat.jpg?resize=90%2C55);"></div>
                                </a>
                </div>
                        <div class="widget-post-details-wrapper">
                                    <span class="post-date"><i class="fa fa-calendar" aria-hidden="true"></i>July 6, 2018</span>
                                <a href="http://blog.glamshutter.com/lifestyle/when-you-are-fat/">There is so much more that meets the eyes (and ears) when you are fat</a>
            </div>
            </li>
                            </ul>
        </li>
<li id="carrie-social-icons-3" class="widget widget_carrie_social_icons"><h2 class="widgettitle">Follow</h2>
<div class="textwidget"><div class="social-icons-wrapper"><a href="https://www.facebook.com/glamshutter" target="_blank" class="a-facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/Glamshutter" target="_blank" class="a-twitter"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/+GlamShutter" target="_blank" class="a-google-plus"><i class="fa fa-google-plus"></i></a><a href="https://www.instagram.com/reeneta_glamshutter/" target="_blank" class="a-instagram"><i class="fa fa-instagram"></i></a><a href="https://www.youtube.com/user/GlamShutter" target="_blank" class="a-youtube"><i class="fa fa-youtube"></i></a></div></div></li>
<li id="carrie-text-7" class="widget widget_carrie_text">        <div class="carrie-textwidget-wrapper ">
        <h2 class="widgettitle">DIY project to try!</h2>
            <div class="carrie-textwidget" data-style="color: #000000;"><p><img src="http://blog.glamshutter.com/wp-content/uploads/2016/03/How-to-print-tshirt-DIY.jpg" alt="DIY Tee"/></p><a class="btn" href="http://blog.glamshutter.com/videos/diy-painted-tee/" target="_blank">Watch Video</a></div>
        </div>
        </li>
<li id="categories-3" class="widget widget_categories"><h2 class="widgettitle">Pick your read</h2>
		<ul>
	<li class="cat-item cat-item-176"><a href="http://blog.glamshutter.com/category/contests/" >Contests</a>
</li>
	<li class="cat-item cat-item-218"><a href="http://blog.glamshutter.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-174"><a href="http://blog.glamshutter.com/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-171"><a href="http://blog.glamshutter.com/category/food/" >Food</a>
</li>
	<li class="cat-item cat-item-172"><a href="http://blog.glamshutter.com/category/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-168"><a href="http://blog.glamshutter.com/category/personal-style/" >Plus Size Fashion</a>
</li>
	<li class="cat-item cat-item-170"><a href="http://blog.glamshutter.com/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-169"><a href="http://blog.glamshutter.com/category/trend-reports/" >Trends</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://blog.glamshutter.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-175"><a href="http://blog.glamshutter.com/category/videos/" >Videos</a>
</li>
		</ul>
</li>
        <li id="carrie-popular-posts-3" class="widget widget_carrie_popular_entries">        <h2 class="widgettitle">Popular Posts</h2>
        <ul>
                                    <li class="clearfix">

    
                                <div class="widget-post-thumb-wrapper-container">
                               
                                        <a href="http://blog.glamshutter.com/contests/independence-day-contest-closed/"><div class="widget-post-thumb-wrapper hover-effect-img" data-style="background-image: url(https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2013/08/FEST.jpg?resize=600%2C360);"><div class="widget-post-position">1</div></div></a>
                    <div class="widget-post-details-wrapper">
                        <div class="widget-post-details-wrapper-inside">
                            <div class="post-category"><a href="http://blog.glamshutter.com/category/contests/" rel="category tag">Contests</a></div>
                            <a href="http://blog.glamshutter.com/contests/independence-day-contest-closed/">Independence Day Contest (closed)</a>
                        </div>
                    </div>
                    
                </div>
                

            </li>
                                        <li class="clearfix">

    
                                <div class="widget-post-thumb-wrapper-container">
                               
                                        <a href="http://blog.glamshutter.com/trend-reports/how-to-choose-a-kurti-which-suits-your-body-type/"><div class="widget-post-thumb-wrapper hover-effect-img" data-style="background-image: url(https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2016/04/How-to-choose-a-kurti-whoch-suits-your-body-type.jpg?resize=700%2C400);"><div class="widget-post-position">2</div></div></a>
                    <div class="widget-post-details-wrapper">
                        <div class="widget-post-details-wrapper-inside">
                            <div class="post-category"><a href="http://blog.glamshutter.com/category/trend-reports/" rel="category tag">Trends</a></div>
                            <a href="http://blog.glamshutter.com/trend-reports/how-to-choose-a-kurti-which-suits-your-body-type/">How To Choose A Kurti Which Suits Your Body Type</a>
                        </div>
                    </div>
                    
                </div>
                

            </li>
                                        <li class="clearfix">

    
                                <div class="widget-post-thumb-wrapper-container">
                               
                                        <a href="http://blog.glamshutter.com/contests/daughters-day-with-ayesha/"><div class="widget-post-thumb-wrapper hover-effect-img" data-style="background-image: url(https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2013/09/FEst.jpg?resize=600%2C360);"><div class="widget-post-position">3</div></div></a>
                    <div class="widget-post-details-wrapper">
                        <div class="widget-post-details-wrapper-inside">
                            <div class="post-category"><a href="http://blog.glamshutter.com/category/contests/" rel="category tag">Contests</a></div>
                            <a href="http://blog.glamshutter.com/contests/daughters-day-with-ayesha/">Daughter&#8217;s Day with Ayesha ( CLOSED)</a>
                        </div>
                    </div>
                    
                </div>
                

            </li>
                                        <li class="clearfix">

    
                                <div class="widget-post-thumb-wrapper-container">
                               
                                        <a href="http://blog.glamshutter.com/personal-style/the-little-black-dress-lbd/"><div class="widget-post-thumb-wrapper hover-effect-img" data-style="background-image: url(https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2013/12/head.jpg?resize=1024%2C565);"><div class="widget-post-position">4</div></div></a>
                    <div class="widget-post-details-wrapper">
                        <div class="widget-post-details-wrapper-inside">
                            <div class="post-category"><a href="http://blog.glamshutter.com/category/personal-style/" rel="category tag">Plus Size Fashion</a></div>
                            <a href="http://blog.glamshutter.com/personal-style/the-little-black-dress-lbd/">The Little Black Dress (LBD)</a>
                        </div>
                    </div>
                    
                </div>
                

            </li>
                                        <li class="clearfix">

    
                                <div class="widget-post-thumb-wrapper-container">
                               
                                        <a href="http://blog.glamshutter.com/personal-style/its-not-society-that-shunned-me-out-heres-who-actually-did/"><div class="widget-post-thumb-wrapper hover-effect-img" data-style="background-image: url(https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2015/05/42.jpg?resize=500%2C700);"><div class="widget-post-position">5</div></div></a>
                    <div class="widget-post-details-wrapper">
                        <div class="widget-post-details-wrapper-inside">
                            <div class="post-category"><a href="http://blog.glamshutter.com/category/personal-style/" rel="category tag">Plus Size Fashion</a></div>
                            <a href="http://blog.glamshutter.com/personal-style/its-not-society-that-shunned-me-out-heres-who-actually-did/">It’s not society that shunned me out. Here’s who actually did…</a>
                        </div>
                    </div>
                    
                </div>
                

            </li>
                            </ul>
        </li>
		</ul>
		</div>
			</div>
	</div>
</div>




  

<div class="container-fluid container-fluid-footer">
  <div class="row">
    
    <footer>
      <div class="container">
      <div class="row">
          <div class="carrie-ad-block carrie-ad-block-footer clearfix"><h1>Featured on</h1>
<img class="alignnone wp-image-4464" src="http://blog.glamshutter.com/wp-content/uploads/2017/01/GlamShutter-on-Buzzfeed-300x52.png" width="165" height="29" /> <img class="alignnone wp-image-4465" src="http://blog.glamshutter.com/wp-content/uploads/2017/01/GlamShutter-on-Deccan-Chronicle-300x52.png" width="180" height="31" /> <img class="alignnone wp-image-4466" src="http://blog.glamshutter.com/wp-content/uploads/2017/01/Glamshutter-on-idiva-300x93.png" width="90" height="28" />  <img class="alignnone wp-image-4468" src="http://blog.glamshutter.com/wp-content/uploads/2017/01/glamshutter-on-polka-cafe-300x81.png" width="180" height="49" />  <img class="alignnone wp-image-4467" src="http://blog.glamshutter.com/wp-content/uploads/2017/01/Glamshutter-on-Perfect-Woman-300x52.png" width="180" height="31" />  <img class="alignnone wp-image-4463" src="http://blog.glamshutter.com/wp-content/uploads/2017/01/glamshutter-on-the-better-india-300x300.png" width="80" height="80" /></div>
                    <div class="col-md-12 footer-social col-sm-12">
          <div class="social-icons-wrapper"><a href="https://www.facebook.com/glamshutter" target="_blank" class="a-facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/Glamshutter" target="_blank" class="a-twitter"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/+GlamShutter" target="_blank" class="a-google-plus"><i class="fa fa-google-plus"></i></a><a href="https://www.instagram.com/reeneta_glamshutter/" target="_blank" class="a-instagram"><i class="fa fa-instagram"></i></a><a href="https://www.youtube.com/user/GlamShutter" target="_blank" class="a-youtube"><i class="fa fa-youtube"></i></a></div>          </div>
                              <div class="col-md-12 footer-menu">
          <div class="menu-main-container"><ul id="menu-main-2" class="footer-links"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-820"><a href="http://blog.glamshutter.com/category/personal-style/">Plus Size Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4515"><a href="http://blog.glamshutter.com/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-821"><a href="http://blog.glamshutter.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4446"><a href="http://blog.glamshutter.com/plus-size-clothing-india/">Look-Book</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5024"><a href="http://blog.glamshutter.com/indian-fashion-lifestyle-blogger/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5025"><a href="http://blog.glamshutter.com/mumbai-fashion-blogger/">About</a></li>
</ul></div>          </div>
                    <div class="col-md-12 col-sm-12 footer-copyright">
              <img class="aligncenter" src="http://blog.glamshutter.com/wp-content/uploads/2014/05/blog-logo.png" alt="Fashion-Blog-Reeneta-Glamshutter" width="171" height="26" />
<p style="text-align: center">©2012-2017 Glamshutter</p>          </div>
   
      </div>
      </div>
      <a id="top-link" href="#top"></a>
    </footer>

  </div>
</div>

<div class="search-fullscreen-wrapper">
  <div class="search-fullscreen-form">
    <div class="search-close-btn">Close</div>
    	<form method="get" id="searchform_p" class="searchform" action="http://blog.glamshutter.com/">
		<input type="search" class="field" name="s" value="" id="s_p" placeholder="Type keyword(s) here and hit Enter &hellip;" />
		<input type="submit" class="submit btn" id="searchsubmit_p" value="Search" />
	</form>
  </div>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7626245054012943",
    enable_page_level_ads: true
  });
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39986617-3', 'glamshutter.com');
  ga('send', 'pageview');

</script>	<style type="text/css">

		@media (min-width: 820px) {
			#review-statistics .review-wrap-up .review-wu-left .rev-wu-image, #review-statistics .review-wrap-up .review-wu-left .review-wu-grade {
				height: 190px;
			}

			#review-statistics .review-wrap-up .review-wu-left .review-wu-grade .cwp-review-chart .cwp-review-percentage {

				margin-top: 18%;
			}

			#review-statistics .review-wrap-up .review-wu-left .review-wu-grade .cwp-review-chart span {
				font-size: 39px;
			}

		
		}

		#review-statistics .review-wrap-up div.cwpr-review-top {
			border-top: 5px solid #3BAEDA;
		}

		.user-comments-grades .comment-meta-grade-bar,
		#review-statistics .review-wu-bars ul li {
			background: #E1E2E0;
		}

		#review-statistics .rev-option.customBarIcon ul li {
			color: #E1E2E0;
		}

		#review-statistics .review-wrap-up .review-wu-right ul li, #review-statistics .review-wu-bars h3, .review-wu-bars span, #review-statistics .review-wrap-up .cwpr-review-top .cwp-item-category a {
			color: #3D3D3D;
		}

		#review-statistics .review-wrap-up .review-wu-right .pros h2 {
			color: #8DC153;
		}

		#review-statistics .review-wrap-up .review-wu-right .cons h2 {
			color: #C15353;
		}

		div.affiliate-button a {
			border: 2px solid #3BAEDA;
		}

		div.affiliate-button a:hover {
			border: 2px solid #3BAEDA;
		}

		div.affiliate-button a {
			background: #ffffff;
		}

		div.affiliate-button a:hover {
			background: #3BAEDA;
		}

		div.affiliate-button a span {
			color: #3BAEDA;
		}

		div.affiliate-button a:hover span {
			color: #FFFFFF;
		}

				div.affiliate-button a span {
			background: url("http://blog.glamshutter.com/wp-content/plugins/wp-product-review/images/cart-icon.png") no-repeat left center;
		}

		div.affiliate-button a:hover span {
			background: url("http://blog.glamshutter.com/wp-content/plugins/wp-product-review/images/cart-icon-hover.png") no-repeat left center;
		}

		
			</style>
	<script type="text/javascript">
		var c1 = "#FF7F66";
		var c2 = "#FFCE55";
		var c3 = "#50C1E9";
		var c4 = "#8DC153";
	</script>
	
<style type="text/css">
.ig_hide .wpcf7-response-output,
.ig_form_container .screen-reader-response{
	display: none !important;
}
.ig_show .ig_form_container.layout_bottom .wpcf7-response-output,
.ig_show .ig_form_container.layout_right .wpcf7-response-output,
.ig_show .ig_form_container.layout_left .wpcf7-response-output{
	background-color: #FFF;
	color: #444;
	position: absolute;
}
.ig_sidebar .ig_form_bottom.ig_show .ig_form_container.layout_bottom .wpcf7-response-output{
	bottom: 0;
}
.ig_overlay.ig_form_bottom.ig_show .ig_form_container.layout_bottom .wpcf7-response-output,
.ig_action_bar.ig_bottom.ig_show .ig_form_container.layout_right .wpcf7-response-output,
.ig_action_bar.ig_bottom.ig_show .ig_form_container.layout_left .wpcf7-response-output{
	bottom: 100%;
}
</style>

<script type="text/javascript">
jQuery(function() {
  	jQuery( window ).on( "init.icegram", function(e, ig) {
	  	// Find and init all CF7 forms within Icegram messages/divs and init them
  		if(typeof ig !== 'undefined' && typeof ig.messages !== 'undefined' ){
		  	jQuery.each(ig.messages, function(i, msg){
		  		jQuery(msg.el).find('form input[name=_wpcf7]').each(function(){
			  		var form = jQuery(this).closest('form');
			  		if(form && !form.hasClass('ig_form_init_done')){
			  			if(form.closest('.ig_form_container').length > 0){
				  			if(form.parent().find('.screen-reader-response').length == 0){
				  				form.before('<div class="screen-reader-response"></div>')
				  			}
				  			if(form.find('wpcf7-response-output').length == 0){
				  				form.append('<div class="wpcf7-response-output wpcf7-display-none"></div>')
				  			}
					  		form.closest('.ig_form_container').attr('id', form.find('input[name=_wpcf7_unit_tag]').val()); //_wpcf7_unit_tag
			  			}
			  			form.wpcf7InitForm();
			  			form.addClass('ig_form_init_done');
			  		}
		  		});

		  	});
	  	}

  	}); // init.icegram
	
	// Dismiss response text/div when shown within icegram form container
	jQuery('body').on('click', '.ig_form_container .wpcf7-response-output', function(e) {
			jQuery(e.target).slideUp();
	});
	// Handle CTA function(s) after successful submission of form
  	jQuery( window ).on('wpcf7:mailsent', function(e) {
  		if( typeof icegram !== 'undefined' ){
		  	var msg_id = ((jQuery(e.target).closest('[id^=icegram_message_]') || {}).attr('id') || '').split('_').pop() || 0 ;
		  	var ig_msg = icegram.get_message_by_id(msg_id) || undefined;
		  	if(ig_msg && ig_msg.data.cta === 'form_via_ajax' && ig_msg.data.cta_option_form_via_ajax == 'hide_on_success'){
			  	setTimeout(function(){
					ig_msg.hide();
				}, 2000);
			}
  		}
	});
});
</script>

				<div style="display:none">
	<div class="grofile-hash-map-8c15c544f0714c5fcaa789886de78f90">
	</div>
	</div>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>

<script type="text/javascript" src="http://blog.glamshutter.com/wp-content/cache/minify/23a57.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://blog.glamshutter.com/wp-content/cache/minify/0fef6.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"716515339.3a81a9f.6ec6b9738f214171b898388e3eedb07a"};
/* ]]> */
</script>
<script type="text/javascript" src="http://blog.glamshutter.com/wp-content/cache/minify/853fc.js"></script>

<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201852'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/blog.glamshutter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>






<script type="text/javascript" src="http://blog.glamshutter.com/wp-content/cache/minify/c4a3a.js"></script>

<script type='text/javascript'>
(function($){
                $(document).ready(function() {
                    var owl = $(".sidebar .widget.widget_carrie_posts_slider .widget-post-slider-wrapper.widget-post-slider-wrapper-3127034");

                    owl.owlCarousel({
                        loop: true,
                        items:1,
                        autoplay:true,
                        autowidth: false,
                        autoplayTimeout:4000,
                        autoplaySpeed: 1000,
                        navSpeed: 1000,
                        dots: false,
                        responsive: {
                            1199:{
                                items:1
                            },
                            979:{
                                items:1
                            },
                            768:{
                                items:1
                            },
                            479:{
                                items:1
                            },
                            0:{
                                items:1
                            }
                        }
                    });

                });})(jQuery);
</script>


<script type="text/javascript" src="http://blog.glamshutter.com/wp-content/cache/minify/2fb31.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/blog.glamshutter.com\/wp-admin\/admin-ajax.php","nonce":"de15ab94fe","display_exif":"0","display_geo":"1","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/blog.glamshutter.com\/wp-login.php?redirect_to=http%3A%2F%2Fblog.glamshutter.com%2Ftravel%2Fhow-to-reach-jibhi%2F","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>


<script type="text/javascript" src="http://blog.glamshutter.com/wp-content/cache/minify/ba275.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var rm_pre_data = {"ajax_url":"http:\/\/blog.glamshutter.com\/wp-admin\/admin-ajax.php","rm_nonce_field":"2d5604b521"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"http:\/\/blog.glamshutter.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":5432,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
var icegram_data = {"messages":[{"post_title":"Get 2x more Contacts with Your Website","type":"popup","theme":"inspire","animation":"slide","headline":"We hate pop-ups too!","icon":"","message":"<p>But we want to keep you posted on all things positive. No spam or abuse, promise!<\/p>\n","use_form":"yes","form_style":"style_0","form_layout":"bottom","form_bg_color":"#ffffff","form_text_color":"#000000","form_header":"","rainmaker_form_code":"4290","form_html_original":"[mc4wp_form id=\"4255\"]","form_footer":"","label":"Ok! I'm in","link":"","bg_color":"","text_color":"#000000","cta_bg_color":"#000000","cta_text_color":"#ffffff","position":"01","custom_css":"#ig_this_message .ig_headline{ \/* font-size: 3em !important; *\/ }","custom_js":"<script type=\"text\/javascript\"> \/* add your js code here *\/ <\/script>","id":"4285","delay_time":"17","retargeting":"yes","campaign_id":4284,"expiry_time":"+1 week","retargeting_clicked":"yes","expiry_time_clicked":"+50 years","form_html":"<div id=\"rainmaker_form_4290\" class=\"rm_form_container rainmaker_form rm-form-style2\" data-type=\"rm_custom\" data-form-id=\"4290\"><script type=\"text\/javascript\">(function() {\n\tif (!window.mc4wp) {\n\t\twindow.mc4wp = {\n\t\t\tlisteners: [],\n\t\t\tforms    : {\n\t\t\t\ton: function (event, callback) {\n\t\t\t\t\twindow.mc4wp.listeners.push({\n\t\t\t\t\t\tevent   : event,\n\t\t\t\t\t\tcallback: callback\n\t\t\t\t\t});\n\t\t\t\t}\n\t\t\t}\n\t\t}\n\t}\n})();\n<\/script><!-- MailChimp for WordPress v4.0.11 - https:\/\/wordpress.org\/plugins\/mailchimp-for-wp\/ --><form id=\"mc4wp-form-1\" class=\"mc4wp-form mc4wp-form-4255\" method=\"post\" data-id=\"4255\" data-name=\"Subscribe\" ><div class=\"mc4wp-form-fields\"><div class=\"mailchimp-widget-signup-form\"><input type=\"email\" id=\"mc4wp_email\" name=\"EMAIL\" placeholder=\"E-mail address\" required \/><input type=\"submit\" class=\"btn alt\" value=\"Subscribe\" \/>\r\n<\/div><div style=\"display: none;\"><input type=\"text\" name=\"_mc4wp_honeypot\" value=\"\" tabindex=\"-1\" autocomplete=\"off\" \/><\/div><input type=\"hidden\" name=\"_mc4wp_timestamp\" value=\"1545656108\" \/><input type=\"hidden\" name=\"_mc4wp_form_id\" value=\"4255\" \/><input type=\"hidden\" name=\"_mc4wp_form_element_id\" value=\"mc4wp-form-1\" \/><\/div><div class=\"mc4wp-response\"><\/div><\/form><!-- \/ MailChimp for WordPress Plugin --><img style=\"display:none\" class=\"rm-loader\" src=\"http:\/\/blog.glamshutter.com\/wp-content\/plugins\/icegram-rainmaker\/classes\/..\/assets\/images\/spinner-2x.gif\" \/><\/div><div id=\"rm_form_message_4290\" class=\"dummyclass rm_form_message\" style=\"display:none\">Welcome Aboard!<\/div>"}],"ajax_url":"http:\/\/blog.glamshutter.com\/wp-admin\/admin-ajax.php","defaults":{"icon":"http:\/\/blog.glamshutter.com\/wp-content\/plugins\/icegram\/assets\/images\/icegram-logo-branding-64-grey.png","powered_by_logo":"","powered_by_text":""},"scripts":["http:\/\/blog.glamshutter.com\/wp-content\/plugins\/icegram\/assets\/js\/icegram.min.js?var=1.10.1"],"css":["http:\/\/blog.glamshutter.com\/wp-content\/plugins\/icegram\/assets\/css\/frontend.min.css?var=1.10.1","http:\/\/blog.glamshutter.com\/wp-content\/plugins\/icegram\/message-types\/popup\/themes\/popup.min.css?var=1.10.1"]};
/* ]]> */
</script>
<script type="text/javascript" src="http://blog.glamshutter.com/wp-content/cache/minify/23831.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type="text/javascript" src="http://blog.glamshutter.com/wp-content/cache/minify/29e8b.js"></script>

<!--[if lte IE 9]>
<script type='text/javascript' src='http://blog.glamshutter.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.11'></script>
<![endif]-->
<script type='text/javascript' src='http://stats.wp.com/e-201852.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'79780045',post:'5432',tz:'5.5',srv:'blog.glamshutter.com'} ]);
	_stq.push([ 'clickTrackerInit', '79780045', '5432' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 6138/6445 objects using disk
Page Caching using disk: enhanced
Minified using disk
Database Caching 5/98 queries in 0.056 seconds using disk

 Served from: blog.glamshutter.com @ 2018-12-24 18:25:08 by W3 Total Cache -->