<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head><link rel="stylesheet" type="text/css" href="http://blog.glamshutter.com/wp-content/cache/minify/eb3af.css" media="all" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://blog.glamshutter.com/xmlrpc.php" />
<title>A Travel Bucket List For History Lovers -</title>

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Looking ahead to 2018, I didn’t want to do just another travel list. So I scribbled down a travel bucket list for history lovers."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://blog.glamshutter.com/travel/a-travel-bucket-list-for-history-lovers/" />
<link rel="publisher" href="https://plus.google.com/u/0/+GlamShutter"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Travel Bucket List For History Lovers -" />
<meta property="og:description" content="Looking ahead to 2018, I didn’t want to do just another travel list. So I scribbled down a travel bucket list for history lovers." />
<meta property="og:url" content="http://blog.glamshutter.com/travel/a-travel-bucket-list-for-history-lovers/" />
<meta property="og:site_name" content="GlamShutter by Reeneta - Plus Size Indian Fashion &amp; Lifestyle Blog" />
<meta property="article:publisher" content="http://www.facebook.com/glamshutter" />
<meta property="article:author" content="https://www.facebook.com/reeneta?fref=ts" />
<meta property="article:section" content="Travel" />
<meta property="article:published_time" content="2017-12-19T03:46:19+05:30" />
<meta property="article:modified_time" content="2017-12-19T03:49:17+05:30" />
<meta property="og:updated_time" content="2017-12-19T03:49:17+05:30" />
<meta property="og:image" content="http://blog.glamshutter.com/wp-content/uploads/2017/12/travel-bucket-list-history.jpg" />
<meta property="og:image:width" content="740" />
<meta property="og:image:height" content="444" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Looking ahead to 2018, I didn’t want to do just another travel list. So I scribbled down a travel bucket list for history lovers." />
<meta name="twitter:title" content="A Travel Bucket List For History Lovers -" />
<meta name="twitter:site" content="@glamshutter" />
<meta name="twitter:image" content="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/travel-bucket-list-history.jpg?fit=740%2C444" />
<meta name="twitter:creator" content="@glamshutter" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GlamShutter by Reeneta - Plus Size Indian Fashion &amp; Lifestyle Blog &raquo; Feed" href="http://blog.glamshutter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GlamShutter by Reeneta - Plus Size Indian Fashion &amp; Lifestyle Blog &raquo; Comments Feed" href="http://blog.glamshutter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GlamShutter by Reeneta - Plus Size Indian Fashion &amp; Lifestyle Blog &raquo; A Travel Bucket List For History Lovers Comments Feed" href="http://blog.glamshutter.com/travel/a-travel-bucket-list-for-history-lovers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/blog.glamshutter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>



<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />


<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>






<link rel='stylesheet' id='carrie-fonts-css'  href='//fonts.googleapis.com/css?family=Carter+One%3A400%2C400italic%2C600%2C600italic%7CRaleway%3A400%2C600%7CMontserrat%7C&#038;ver=1.0' type='text/css' media='all' />













<script type="text/javascript" src="http://blog.glamshutter.com/wp-content/cache/minify/e3d6b.js"></script>



<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0"};
/* ]]> */
</script>
<script type="text/javascript" src="http://blog.glamshutter.com/wp-content/cache/minify/effa3.js"></script>





<link rel='https://api.w.org/' href='http://blog.glamshutter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://blog.glamshutter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://blog.glamshutter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://wp.me/p5oKqV-1l3' />
<link rel="alternate" type="application/json+oembed" href="http://blog.glamshutter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblog.glamshutter.com%2Ftravel%2Fa-travel-bucket-list-for-history-lovers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://blog.glamshutter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblog.glamshutter.com%2Ftravel%2Fa-travel-bucket-list-for-history-lovers%2F&#038;format=xml" />
<link rel="publisher" href="https://plus.google.com/109976404375755369274"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39986617-3', 'glamshutter.com');
  ga('send', 'pageview');

</script><script type='text/javascript'>
                    var cwpCustomBarIcon = '';
                    var isSetToPro = '';
                    var trackcolor = '#ebebeb';
                </script><meta name="google-site-verification" content="UzO_ggVq9BJrqfst3P0SFRkLB7Ej9CYKabtJoyv1ujM" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Slider Revolution 5.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2014/05/cropped-blog-logo-2.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2014/05/cropped-blog-logo-2.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2014/05/cropped-blog-logo-2.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2014/05/cropped-blog-logo-2.png?fit=270%2C270" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="ce08f0bc05be30c92027927456beb17e"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170502_060509">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</script></head>
<body class="post-template-default single single-post postid-5149 single-format-standard blog-post-transparent-header-disable blog-enable-paper-page blog-small-page-width blog-slider-enable blog-transparent-header-disable blog-enable-dropcaps blog-enable-images-animations">

    
<header class="clearfix">
<div class="container header-logo-center">
  <div class="row">
    <div class="col-md-12">
     
      <div class="header-left">
              </div>
      
      <div class="header-center">
            <div class="logo">
    <a class="logo-link" href="http://blog.glamshutter.com/"><img src="http://blog.glamshutter.com/wp-content/uploads/2017/01/GS1.png" alt="GlamShutter by Reeneta &#8211; Plus Size Indian Fashion &amp; Lifestyle Blog" class="regular-logo"><img src="http://blog.glamshutter.com/wp-content/uploads/2017/01/GS1.png" alt="GlamShutter by Reeneta &#8211; Plus Size Indian Fashion &amp; Lifestyle Blog" class="light-logo"></a>
    <div class="header-blog-info"></div>    </div>
          </div>

      <div class="header-right">
              </div>
    </div>
  </div>
    
</div>

        <div class="mainmenu-belowheader mainmenu-uppercase mainmenu-normalfont mainmenu-regularfont mainmenu-downarrow menu-center sticky-header clearfix">
                <div id="navbar" class="navbar navbar-default clearfix">
          
          <div class="navbar-inner">
              <div class="container">
             
                  <div class="navbar-toggle" data-toggle="collapse" data-target=".collapse">
                    Menu                  </div>
                  <div class="navbar-left-wrapper">
                  
                  </div>
                  <div class="navbar-center-wrapper">
                  <div class="navbar-collapse collapse"><ul id="menu-main-1" class="nav"><li id="menu-item-820" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://blog.glamshutter.com/category/personal-style/">Plus Size Fashion</a></li>
<li id="menu-item-4515" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://blog.glamshutter.com/category/travel/">Travel</a></li>
<li id="menu-item-821" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://blog.glamshutter.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-4446" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://blog.glamshutter.com/plus-size-clothing-india/">Look-Book</a></li>
<li id="menu-item-5024" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://blog.glamshutter.com/indian-fashion-lifestyle-blogger/">Contact</a></li>
<li id="menu-item-5025" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://blog.glamshutter.com/mumbai-fashion-blogger/">About</a></li>
</ul></div>                  </div>
                  <div class="navbar-right-wrapper">
            
                  </div>
              </div>
          </div>
          
        </div>
       
    </div>
        
    </header>


	
<div class="content-block">
<div class="container-fluid container-page-item-title with-bg" data-style="background-image: url(http://blog.glamshutter.com/wp-content/uploads/2017/10/wallpaper.jpg);">
	<div class="row">
	<div class="col-md-12">
	<div class="page-item-title-single">
			    <div class="post-categories"><a href="http://blog.glamshutter.com/category/travel/" rel="category tag">Travel</a></div>
	    
	    <h1>A Travel Bucket List For History Lovers</h1>
	    <div class="post-date"><i class="fa fa-calendar" aria-hidden="true"></i>December 19, 2017</div>
	    
	    	    <div class="post-info clearfix">
						<div class="post-info-share">
					<div class="post-social-wrapper">
	<div class="post-social">
		<a title="Share this" href="http://blog.glamshutter.com/travel/a-travel-bucket-list-for-history-lovers/" data-title="A Travel Bucket List For History Lovers" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="http://blog.glamshutter.com/travel/a-travel-bucket-list-for-history-lovers/" data-title="A Travel Bucket List For History Lovers" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with Google Plus" href="http://blog.glamshutter.com/travel/a-travel-bucket-list-for-history-lovers/" data-title="A Travel Bucket List For History Lovers" class="googleplus-share"> <i class="fa fa-google-plus"></i></a><a title="Pin this" href="http://blog.glamshutter.com/travel/a-travel-bucket-list-for-history-lovers/" data-title="A Travel Bucket List For History Lovers" data-image="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/travel-bucket-list-history.jpg?resize=740%2C444" class="pinterest-share"> <i class="fa fa-pinterest"></i></a>
	</div>
	<div class="clear"></div>
</div>			</div>
					</div>
			</div>
	</div>
	</div>
</div>
<div class="post-container container span-col-md-9">
	<div class="row">
		<div class="col-md-9">
			<div class="blog-post blog-post-single clearfix">
								<div class="post-info-vertical">
					<div class="post-info-vertical-author">
						<div class="post-info-vertical-author-avatar">
						<a href="http://blog.glamshutter.com/author/reeneta/"><img src="http://blog.glamshutter.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?fit=60%2C60" width="60" height="60" class="avatar avatar-60 photo" alt srcset="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?w=469 469w, https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?resize=150%2C150 150w, https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?resize=300%2C297 300w, https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?resize=50%2C50 50w" sizes="(max-width: 60px) 100vw, 60px"><noscript><img width="60" height="60" src="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?fit=60%2C60" class="avatar avatar-60 photo" alt="" srcset="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?w=469 469w, https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?resize=150%2C150 150w, https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?resize=300%2C297 300w, https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?resize=50%2C50 50w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></a>
						</div>
					<a href="http://blog.glamshutter.com/author/reeneta/" title="Posts by Reeneta Dutta" rel="author">Reeneta Dutta</a>					</div>
										<div class="post-info-vertical-comments">
					<a href="http://blog.glamshutter.com/travel/a-travel-bucket-list-for-history-lovers/#respond">0 Comments</a>					</div>
																				<div class="post-info-vertical-share">
						<div class="post-info-share">
								<div class="post-social-wrapper">
	<div class="post-social">
		<a title="Share this" href="http://blog.glamshutter.com/travel/a-travel-bucket-list-for-history-lovers/" data-title="A Travel Bucket List For History Lovers" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="http://blog.glamshutter.com/travel/a-travel-bucket-list-for-history-lovers/" data-title="A Travel Bucket List For History Lovers" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with Google Plus" href="http://blog.glamshutter.com/travel/a-travel-bucket-list-for-history-lovers/" data-title="A Travel Bucket List For History Lovers" class="googleplus-share"> <i class="fa fa-google-plus"></i></a><a title="Pin this" href="http://blog.glamshutter.com/travel/a-travel-bucket-list-for-history-lovers/" data-title="A Travel Bucket List For History Lovers" data-image="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/travel-bucket-list-history.jpg?resize=740%2C444" class="pinterest-share"> <i class="fa fa-pinterest"></i></a>
	</div>
	<div class="clear"></div>
</div>						</div>
					</div>
									</div>
								<article id="post-5149" class="post-5149 post type-post status-publish format-standard has-post-thumbnail hentry category-travel">
					<div class="post-content-wrapper">
			
						<div class="post-content">
														<div class="blog-post-thumb">
							
								<img src="http://blog.glamshutter.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/travel-bucket-list-history.jpg?resize=740%2C444" width="740" height="444" class="attachment-carrie-blog-thumb size-carrie-blog-thumb wp-post-image" alt srcset="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/travel-bucket-list-history.jpg?w=740 740w, https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/travel-bucket-list-history.jpg?resize=300%2C180 300w, https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/travel-bucket-list-history.jpg?resize=90%2C55 90w, https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/travel-bucket-list-history.jpg?resize=50%2C30 50w" sizes="(max-width: 740px) 100vw, 740px"><noscript><img width="740" height="444" src="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/travel-bucket-list-history.jpg?resize=740%2C444" class="attachment-carrie-blog-thumb size-carrie-blog-thumb wp-post-image" alt="" srcset="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/travel-bucket-list-history.jpg?w=740 740w, https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/travel-bucket-list-history.jpg?resize=300%2C180 300w, https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/travel-bucket-list-history.jpg?resize=90%2C55 90w, https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/travel-bucket-list-history.jpg?resize=50%2C30 50w" sizes="(max-width: 740px) 100vw, 740px" /></noscript>							
							</div>
																
														
														<div class="entry-content">
								<p>We’re approaching the New Year, and as usual it feels like a good time to plan ahead. Looking toward a blank calendar can be incredibly inspiring. It reminds us that even though time seems to move quickly sometimes, a year is a long time, and there’s a lot of activity that can be packed into one. A couple years ago we wrote about <a href="http://blog.glamshutter.com/travel/list-of-long-weekends-in-2016/">realising travel dreams throughout 2016</a>; the truth is that each New Year brings an opportunity to do the same thing.</p>
<p>Looking ahead to 2018 however, I didn’t want to write up just another generic travel list, nor imitate popular blogs’ choices of the “trendiest” destinations (which often seem to be chosen somewhat arbitrarily). Instead, as a shameless and self-professed history lover, I thought I’d scribble down a travel bucket list for history lovers. The world is full of fascinating destinations and sights that have defined human history, and in my view there’s no better purpose for travelling than to see some of them in person. So without further ado, here’s my list!</p>
<p><strong>Agra, India</strong></p>
<p>We may as well start with a destination that’s close to home! Agra is a very popular spot for tourists in India, and offers a lot of creature comforts these days. For instance, there are several lovely hotels in the area, and it’s even become known for some restaurants and specific kinds of food (such as the petha). The main reason to visit Agra, however, is to see the Taj Mahal – arguably India’s most significant man-made monument, and one of the most famous buildings anywhere in the world.</p>
<div id="attachment_5154" style="width: 1034px" class="wp-caption alignnone"><img src="https://i0.wp.com/blog.glamshutter.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/Agra_2.jpg?resize=1024%2C685" class="wp-image-5154 size-large" alt="a travel bucket list for history lovers. " srcset="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/Agra_2.jpg?resize=1024%2C685 1024w, https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/Agra_2.jpg?resize=300%2C201 300w, https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/Agra_2.jpg?resize=50%2C33 50w, https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/Agra_2.jpg?w=1280 1280w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1"><noscript><img class="wp-image-5154 size-large" src="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/Agra_2.jpg?resize=1024%2C685" alt="a travel bucket list for history lovers. " srcset="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/Agra_2.jpg?resize=1024%2C685 1024w, https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/Agra_2.jpg?resize=300%2C201 300w, https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/Agra_2.jpg?resize=50%2C33 50w, https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/Agra_2.jpg?w=1280 1280w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript><p class="wp-caption-text">Travel Agra India Taj Mahal</p></div>
<p>Contrary to popular belief, the Taj Mahal isn’t actually a palace. This idea has come about partially because the domed, pointed rooftops simply look palatial, and also because the building was (supposedly) the inspiration for Disney’s animators when they made the film <em>Aladdin</em>. In actuality, the Taj Mahal is a burial site, erected to honour the wife of a 17th century emperor. In a way that makes it all the more fascinating, putting it in a category with places like the Egyptian pyramids (which we’ll get to below!). The Taj Mahal is beautiful enough to humble you and magnificent enough to make you marvel at the capabilities of humans even several hundred years ago. It’s a sightseeing pilgrimage worth an entire vacation.</p>
<p><strong>Bath, England</strong></p>
<p>Bath is a little bit less glamorous than Agra in that there isn’t a wonder of the world there to look at. However, it’s a fairly unique place to visit in that it combines modern British luxury with ancient Roman influence. The town was inhabited by Romans, and there are extraordinarily well-preserved public bath facilities that you can still tour today. It’s a simpler way of getting a feel for Roman culture than actually going to Rome (though that should certainly be on your list too if you’re a history lover). Ultimately, a trip to Bath is a terrific combination of relaxation and historical sightseeing.</p>
<p><img src="https://i0.wp.com/blog.glamshutter.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/BathEngland_2.jpg?resize=1024%2C768" class="alignnone wp-image-5153 size-large" alt="a travel bucket list for history lovers. " srcset="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/BathEngland_2.jpg?resize=1024%2C768 1024w, https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/BathEngland_2.jpg?resize=300%2C225 300w, https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/BathEngland_2.jpg?resize=50%2C38 50w, https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/BathEngland_2.jpg?w=1280 1280w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1"><noscript><img class="alignnone wp-image-5153 size-large" src="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/BathEngland_2.jpg?resize=1024%2C768" alt="a travel bucket list for history lovers. " srcset="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/BathEngland_2.jpg?resize=1024%2C768 1024w, https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/BathEngland_2.jpg?resize=300%2C225 300w, https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/BathEngland_2.jpg?resize=50%2C38 50w, https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/BathEngland_2.jpg?w=1280 1280w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></p>
<p><strong>Cairo, Egypt</strong></p>
<p>If you have never seen the pyramids of Giza, you may feel that you’ve gotten an adequate idea from various films and fictions. However, interpretations of the pyramids are often skewed away from reality. For instance, the famous animated film <em>The Prince Of Egypt</em> furthers the popular myth that the pyramids were built by slaves, when in fact recent evidence indicates workers were paid. The television show <em>Ancient Aliens</em> would have you believe extraterrestrial beings helped organise the buildings. Somewhat similarly a popular game called “Phoenix Sun” circulating on internet casino platforms attaches a mystical air to the pyramids, describing <a href="https://casinos.mobi/online-slots">“an eerie green mist”</a> around them.</p>
<p><img src="https://i0.wp.com/blog.glamshutter.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/Cairo_4.jpg?resize=1024%2C682" class="alignnone wp-image-5152 size-large" alt="a travel bucket list for history lovers. " srcset="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/Cairo_4.jpg?resize=1024%2C682 1024w, https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/Cairo_4.jpg?resize=300%2C200 300w, https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/Cairo_4.jpg?resize=50%2C33 50w, https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/Cairo_4.jpg?w=1280 1280w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1"><noscript><img class="alignnone wp-image-5152 size-large" src="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/Cairo_4.jpg?resize=1024%2C682" alt="a travel bucket list for history lovers. " srcset="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/Cairo_4.jpg?resize=1024%2C682 1024w, https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/Cairo_4.jpg?resize=300%2C200 300w, https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/Cairo_4.jpg?resize=50%2C33 50w, https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/Cairo_4.jpg?w=1280 1280w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></p>
<p>In reality, the pyramids are neither mystical, nor alien-inspired, nor the fruit of slave labour. But they are absolutely awe-inspiring. The tallest of the three main Giza pyramids was the world’s tallest man-made structure for over 1,000 years, and archaeologists are still discovering new rooms and hidden secrets today. It’s the rare site that rejects mythology only to become more interesting in person.</p>
<p><strong>Williamsburg, United States</strong></p>
<p>So far we’ve mostly discussed places where you can see a particular sight or get a feel for a specific cultural influence. But visiting Williamsburg in the state of Virginia on the United States’ East Coast is a little bit different. Here you can get a feel for an entire era of history, and one that changed the course of the world as we know it. Williamsburg was not necessarily a consequential location during the American Revolutionary War of the 1770s, but it is probably the best representation of that world.</p>
<p><img src="https://i0.wp.com/blog.glamshutter.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/ColonialWilliamsburg_2.jpg?resize=1024%2C683" class="alignnone wp-image-5151 size-large" alt="a travel bucket list for history lovers. " srcset="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/ColonialWilliamsburg_2.jpg?w=1024 1024w, https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/ColonialWilliamsburg_2.jpg?resize=300%2C200 300w, https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/ColonialWilliamsburg_2.jpg?resize=50%2C33 50w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1"><noscript><img class="alignnone wp-image-5151 size-large" src="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/ColonialWilliamsburg_2.jpg?resize=1024%2C683" alt="a travel bucket list for history lovers. " srcset="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/ColonialWilliamsburg_2.jpg?w=1024 1024w, https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/ColonialWilliamsburg_2.jpg?resize=300%2C200 300w, https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/ColonialWilliamsburg_2.jpg?resize=50%2C33 50w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></p>
<p>A piece sifting through the best U.S. destinations for history buffs stated that visiting colonial Williamsburg offers you the chance to <a href="https://www.pastemagazine.com/articles/2016/06/the-bucket-list-7-destinations-for-us-history-buff.html">walk the streets of colonial America</a>. This city was the capital of Virginia for nearly 100 years leading right up to the Revolution, and parts of it have been preserved and reconstructed to resemble what they were like in the late-18th century. It’s all a little bit contrived, as there are paid workers walking about in colonial garb, themed restaurants, etc. But so long as you know that going in, it’s actually quite a charming place. You get a sense of community, gain a knowledge of hard-working people, and soak up the simple pleasures of an older, and incredibly important time.</p>
<p><strong>Qufu, China</strong></p>
<p>Looking East, there are of course innumerable destinations in China that are wonderful for lovers of history. But none top Qufu, a city in the Shangdong province a short distance inland from the Yellow Sea. That is because Qufu is the location of the “three Confucius sites” relating to the great Chinese philosopher. Here you will find the temple, cemetery, and one-time residence of Confucius himself, who lived sometime around 500 BC and has had a lasting influence on Chinese philosophy, culture, and in some ways even religion. It’s a pleasant city to stay in, and there’s something sensational about exploring places where such an ancient and important figure actually walked.</p>
<p><img src="https://i0.wp.com/blog.glamshutter.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/Qufu_1.jpg?resize=1024%2C681" class="alignnone wp-image-5150 size-large" alt="a travel bucket list for history lovers. " srcset="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/Qufu_1.jpg?w=1024 1024w, https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/Qufu_1.jpg?resize=300%2C200 300w, https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/Qufu_1.jpg?resize=50%2C33 50w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1"><noscript><img class="alignnone wp-image-5150 size-large" src="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/Qufu_1.jpg?resize=1024%2C681" alt="a travel bucket list for history lovers. " srcset="https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/Qufu_1.jpg?w=1024 1024w, https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/Qufu_1.jpg?resize=300%2C200 300w, https://i2.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/Qufu_1.jpg?resize=50%2C33 50w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></p>
<p><a href="https://www.swedishnomad.com/images//2016/07/Bucketlist-1.jpg" target="_blank" rel="noopener" data-rel="lightbox-0" title="">featured image courtesy</a></p>
															</div><!-- .entry-content -->
							
							
														
														</div>
			
					</div>
				</article>

								<div class="post-info clearfix">
										<div class="post-info-comments"><a href="http://blog.glamshutter.com/travel/a-travel-bucket-list-for-history-lovers/#respond">Leave a comment</a></div>
					
															<div class="post-info-share">
							<div class="post-social-wrapper">
	<div class="post-social">
		<a title="Share this" href="http://blog.glamshutter.com/travel/a-travel-bucket-list-for-history-lovers/" data-title="A Travel Bucket List For History Lovers" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="http://blog.glamshutter.com/travel/a-travel-bucket-list-for-history-lovers/" data-title="A Travel Bucket List For History Lovers" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with Google Plus" href="http://blog.glamshutter.com/travel/a-travel-bucket-list-for-history-lovers/" data-title="A Travel Bucket List For History Lovers" class="googleplus-share"> <i class="fa fa-google-plus"></i></a><a title="Pin this" href="http://blog.glamshutter.com/travel/a-travel-bucket-list-for-history-lovers/" data-title="A Travel Bucket List For History Lovers" data-image="https://i1.wp.com/blog.glamshutter.com/wp-content/uploads/2017/12/travel-bucket-list-history.jpg?resize=740%2C444" class="pinterest-share"> <i class="fa fa-pinterest"></i></a>
	</div>
	<div class="clear"></div>
</div>					</div>
					
				</div>
							</div>
			
			<div class="blog-post-single-separator"></div>
			
												<div class="author-bio">
	<div class="author-image">
		<a href="http://blog.glamshutter.com/author/reeneta/"><img src="http://blog.glamshutter.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?fit=100%2C100" width="100" height="100" class="avatar avatar-100 photo" alt srcset="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?w=469 469w, https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?resize=150%2C150 150w, https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?resize=300%2C297 300w, https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?resize=50%2C50 50w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?fit=100%2C100" class="avatar avatar-100 photo" alt="" srcset="https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?w=469 469w, https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?resize=150%2C150 150w, https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?resize=300%2C297 300w, https://i0.wp.com/blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india-1.png?resize=50%2C50 50w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
	</div>
	<div class="author-info">
		<h5>About me</h5>
		<div class="author-description">I'm the proton here, with an infectious happy life but a paranoid mind. Oh, and you can trust me with your secrets!</div>
		<div class="author-social">
			<ul class="author-social-icons">
				<li class="author-social-link-twitter"><a href="https://twitter.com/Glamshutter" target="_blank"><i class="fa fa-twitter"></i></a></li><li class="author-social-link-linkedin"><a href="https://www.linkedin.com/in/reeneta-dutta-62607a57?trk=hp-identity-name" target="_blank"><i class="fa fa-linkedin"></i></a></li><li class="author-social-link-pinterest"><a href="https://in.pinterest.com/reeneta_GS/?etslf=4366&#038;eq=reeneta" target="_blank"><i class="fa fa-pinterest"></i></a></li>			</ul>
		</div>
	</div>
	<div class="clear"></div>
</div>										
				<nav id="nav-below" class="navigation-post">
	
		<div class="container-fluid">
	<div class="row">
		<div class="col-md-6 nav-post-prev">
				  <a href="http://blog.glamshutter.com/featured/not-little-broken-will-light-enter/"><div class="nav-post-title">Previous</div><div class="nav-post-name">If you are not a little broken, where will the light enter from?</div></a>
				</div>
		<div class="col-md-6 nav-post-next">
				</div>

	</div>
	</div>
	
	</nav><!-- #nav-below -->
	
									
				

		<div class="clear"></div>
					<div class="comments-form-wrapper" id="comments-form-wrapper">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/travel/a-travel-bucket-list-for-history-lovers/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://blog.glamshutter.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='5149' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8ea57067ff" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="134"/></p>			</form>
			</div><!-- #respond -->
			</div>
				
				
		</div>
				<div class="col-md-3 post-sidebar sidebar">
		<ul id="post-sidebar">
		  <li id="carrie-text-6" class="widget widget_carrie_text">        <div class="carrie-textwidget-wrapper ">
                    <div class="carrie-textwidget" data-style="color: #000000;"><p><img src="http://blog.glamshutter.com/wp-content/uploads/2017/01/plus-size-blogger-india.png" alt="About author"/></p>
Hi! I'm a plus size blogger trying to change the fashion scene in India, one outfit at a time. This space is where I write about  my journey and the chaos that comes with it. 
<img src="http://blog.glamshutter.com/wp-content/uploads/2017/01/reeneta-dutta-glamshuttter.png" alt="Sign author" />
<a class="btn" href="http://blog.glamshutter.com/personal-style/its-not-society-that-shunned-me-out-heres-who-actually-did/" target="_self">My Story</a></div>
        </div>
        </li>
        <li id="carrie-posts-slider-2" class="widget widget_carrie_posts_slider">                <div class="widget-post-slider-wrapper owl-carousel widget-post-slider-wrapper-3059919">
        
                            <div class="widget-post-slide">
          
                <div class="widget-post-thumb-wrapper-container">
                    <a href="http://blog.glamshutter.com/travel/a-travel-bucket-list-for-history-lovers/">
                                                            <div class="widget-post-thumb-wrapper hover-effect-img"></div>
                                        </a>
                </div>
          
                <div class="widget-post-details-wrapper">
                    <div class="widget-post-details-wrapper-inside">
                        <div class="post-category"><a href="http://blog.glamshutter.com/category/travel/" rel="category tag">Travel</a></div>
                        <a class="post-title" href="http://blog.glamshutter.com/travel/a-travel-bucket-list-for-history-lovers/">A Travel Bucket List For History Lovers</a>
                        <div class="post-date"><i class="fa fa-calendar"></i>December 19, 2017</div>
                    </div>
                </div>
            </div>
                            <div class="widget-post-slide">
          
                <div class="widget-post-thumb-wrapper-container">
                    <a href="http://blog.glamshutter.com/featured/not-little-broken-will-light-enter/">
                                                            <div class="widget-post-thumb-wrapper hover-effect-img"></div>
                                        </a>
                </div>
          
                <div class="widget-post-details-wrapper">
                    <div class="widget-post-details-wrapper-inside">
                        <div class="post-category"><a href="http://blog.glamshutter.com/category/featured/" rel="category tag">Featured</a></div>
                        <a class="post-title" href="http://blog.glamshutter.com/featured/not-little-broken-will-light-enter/">If you are not a little broken, where will the light enter from?</a>
                        <div class="post-date"><i class="fa fa-calendar"></i>November 14, 2017</div>
                    </div>
                </div>
            </div>
                            <div class="widget-post-slide">
          
                <div class="widget-post-thumb-wrapper-container">
                    <a href="http://blog.glamshutter.com/travel/places-to-see-in-dhaka/">
                                                            <div class="widget-post-thumb-wrapper hover-effect-img"></div>
                                        </a>
                </div>
          
                <div class="widget-post-details-wrapper">
                    <div class="widget-post-details-wrapper-inside">
                        <div class="post-category"><a href="http://blog.glamshutter.com/category/travel/" rel="category tag">Travel</a></div>
                        <a class="post-title" href="http://blog.glamshutter.com/travel/places-to-see-in-dhaka/">Weekend Getaway: Places to visit in Dhaka</a>
                        <div class="post-date"><i class="fa fa-calendar"></i>November 3, 2017</div>
                    </div>
                </div>
            </div>
                            <div class="widget-post-slide">
          
                <div class="widget-post-thumb-wrapper-container">
                    <a href="http://blog.glamshutter.com/trend-reports/read-brides-real-curves/">
                                                            <div class="widget-post-thumb-wrapper hover-effect-img"></div>
                                        </a>
                </div>
          
                <div class="widget-post-details-wrapper">
                    <div class="widget-post-details-wrapper-inside">
                        <div class="post-category"><a href="http://blog.glamshutter.com/category/lifestyle/" rel="category tag">Lifestyle</a>, <a href="http://blog.glamshutter.com/category/trend-reports/" rel="category tag">Trends</a></div>
                        <a class="post-title" href="http://blog.glamshutter.com/trend-reports/read-brides-real-curves/">Read Brides, Real Curves &#8211; Big, Fat, Indian Wedding</a>
                        <div class="post-date"><i class="fa fa-calendar"></i>October 23, 2017</div>
                    </div>
                </div>
            </div>
                            <div class="widget-post-slide">
          
                <div class="widget-post-thumb-wrapper-container">
                    <a href="http://blog.glamshutter.com/personal-style/ways-to-style-a-top-amydus/">
                                                            <div class="widget-post-thumb-wrapper hover-effect-img"></div>
                                        </a>
                </div>
          
                <div class="widget-post-details-wrapper">
                    <div class="widget-post-details-wrapper-inside">
                        <div class="post-category"><a href="http://blog.glamshutter.com/category/personal-style/" rel="category tag">Plus Size Fashion</a></div>
                        <a class="post-title" href="http://blog.glamshutter.com/personal-style/ways-to-style-a-top-amydus/">Three ways to style a top &#8211; Dressing up with Amydus</a>
                        <div class="post-date"><i class="fa fa-calendar"></i>October 17, 2017</div>
                    </div>
                </div>
            </div>
                </div>
                </li>
        <li id="carrie-recent-posts-2" class="widget widget_carrie_recent_entries">        <h2 class="widgettitle">Recent Stuff</h2>
        <ul>
                                    <li class="clearfix">
                            <div class="widget-post-thumb-wrapper-container">
                <a href="http://blog.glamshutter.com/travel/a-travel-bucket-list-for-history-lovers/">
                                                <div class="widget-post-thumb-wrapper hover-effect-img"></div>
                                                </a>
                </div>
                        <div class="widget-post-details-wrapper">
                                    <span class="post-date"><i class="fa fa-calendar"></i>December 19, 2017</span>
                                <a href="http://blog.glamshutter.com/travel/a-travel-bucket-list-for-history-lovers/">A Travel Bucket List For History Lovers</a>
            </div>
            </li>
                                        <li class="clearfix">
                            <div class="widget-post-thumb-wrapper-container">
                <a href="http://blog.glamshutter.com/featured/not-little-broken-will-light-enter/">
                                                                <div class="widget-post-thumbsmall-wrapper hover-effect-img"></div>
                                </a>
                </div>
                        <div class="widget-post-details-wrapper">
                                    <span class="post-date"><i class="fa fa-calendar"></i>November 14, 2017</span>
                                <a href="http://blog.glamshutter.com/featured/not-little-broken-will-light-enter/">If you are not a little broken, where will the light enter from?</a>
            </div>
            </li>
                                        <li class="clearfix">
                            <div class="widget-post-thumb-wrapper-container">
                <a href="http://blog.glamshutter.com/travel/places-to-see-in-dhaka/">
                                                                <div class="widget-post-thumbsmall-wrapper hover-effect-img"></div>
                                </a>
                </div>
                        <div class="widget-post-details-wrapper">
                                    <span class="post-date"><i class="fa fa-calendar"></i>November 3, 2017</span>
                                <a href="http://blog.glamshutter.com/travel/places-to-see-in-dhaka/">Weekend Getaway: Places to visit in Dhaka</a>
            </div>
            </li>
                                        <li class="clearfix">
                            <div class="widget-post-thumb-wrapper-container">
                <a href="http://blog.glamshutter.com/trend-reports/read-brides-real-curves/">
                                                                <div class="widget-post-thumbsmall-wrapper hover-effect-img"></div>
                                </a>
                </div>
                        <div class="widget-post-details-wrapper">
                                    <span class="post-date"><i class="fa fa-calendar"></i>October 23, 2017</span>
                                <a href="http://blog.glamshutter.com/trend-reports/read-brides-real-curves/">Read Brides, Real Curves &#8211; Big, Fat, Indian Wedding</a>
            </div>
            </li>
                                        <li class="clearfix">
                            <div class="widget-post-thumb-wrapper-container">
                <a href="http://blog.glamshutter.com/personal-style/ways-to-style-a-top-amydus/">
                                                                <div class="widget-post-thumbsmall-wrapper hover-effect-img"></div>
                                </a>
                </div>
                        <div class="widget-post-details-wrapper">
                                    <span class="post-date"><i class="fa fa-calendar"></i>October 17, 2017</span>
                                <a href="http://blog.glamshutter.com/personal-style/ways-to-style-a-top-amydus/">Three ways to style a top &#8211; Dressing up with Amydus</a>
            </div>
            </li>
                            </ul>
        </li>
<li id="carrie-social-icons-3" class="widget widget_carrie_social_icons"><h2 class="widgettitle">Follow</h2>
<div class="textwidget"><li id="carrie-text-7" class="widget widget_carrie_text">        <div class="carrie-textwidget-wrapper ">
        <h2 class="widgettitle">DIY project to try!</h2>
            <div class="carrie-textwidget" data-style="color: #000000;"><p><img src="http://blog.glamshutter.com/wp-content/uploads/2016/03/How-to-print-tshirt-DIY.jpg" alt="DIY Tee"/></p><a class="btn" href="http://blog.glamshutter.com/videos/diy-painted-tee/" target="_blank">Watch Video</a></div>
        </div>
        </li>
<li id="categories-3" class="widget widget_categories"><h2 class="widgettitle">Pick your read</h2>
		<ul>
	<li class="cat-item cat-item-176"><a href="http://blog.glamshutter.com/category/contests/" >Contests</a>
</li>
	<li class="cat-item cat-item-218"><a href="http://blog.glamshutter.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-174"><a href="http://blog.glamshutter.com/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-171"><a href="http://blog.glamshutter.com/category/food/" >Food</a>
</li>
	<li class="cat-item cat-item-172"><a href="http://blog.glamshutter.com/category/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-168"><a href="http://blog.glamshutter.com/category/personal-style/" >Plus Size Fashion</a>
</li>
	<li class="cat-item cat-item-170"><a href="http://blog.glamshutter.com/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-169"><a href="http://blog.glamshutter.com/category/trend-reports/" >Trends</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://blog.glamshutter.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-175"><a href="http://blog.glamshutter.com/category/videos/" >Videos</a>
</li>
		</ul>
</li>
        <li id="carrie-popular-posts-3" class="widget widget_carrie_popular_entries">        <h2 class="widgettitle">Popular Posts</h2>
        <ul>
                                    <li class="clearfix">

    
                                <div class="widget-post-thumb-wrapper-container">
                               
                                        <a href="http://blog.glamshutter.com/contests/independence-day-contest-closed/"><div class="widget-post-thumb-wrapper hover-effect-img"><div class="widget-post-position">1</div></div></a>
                    <div class="widget-post-details-wrapper">
                        <div class="widget-post-details-wrapper-inside">
                            <div class="post-category"><a href="http://blog.glamshutter.com/category/contests/" rel="category tag">Contests</a></div>
                            <a href="http://blog.glamshutter.com/contests/independence-day-contest-closed/">Independence Day Contest (closed)</a>
                        </div>
                    </div>
                    
                </div>
                

            </li>
                                        <li class="clearfix">

    
                                <div class="widget-post-thumb-wrapper-container">
                               
                                        <a href="http://blog.glamshutter.com/contests/daughters-day-with-ayesha/"><div class="widget-post-thumb-wrapper hover-effect-img"><div class="widget-post-position">2</div></div></a>
                    <div class="widget-post-details-wrapper">
                        <div class="widget-post-details-wrapper-inside">
                            <div class="post-category"><a href="http://blog.glamshutter.com/category/contests/" rel="category tag">Contests</a></div>
                            <a href="http://blog.glamshutter.com/contests/daughters-day-with-ayesha/">Daughter&#8217;s Day with Ayesha ( CLOSED)</a>
                        </div>
                    </div>
                    
                </div>
                

            </li>
                                        <li class="clearfix">

    
                                <div class="widget-post-thumb-wrapper-container">
                               
                                        <a href="http://blog.glamshutter.com/personal-style/the-little-black-dress-lbd/"><div class="widget-post-thumb-wrapper hover-effect-img"><div class="widget-post-position">3</div></div></a>
                    <div class="widget-post-details-wrapper">
                        <div class="widget-post-details-wrapper-inside">
                            <div class="post-category"><a href="http://blog.glamshutter.com/category/personal-style/" rel="category tag">Plus Size Fashion</a></div>
                            <a href="http://blog.glamshutter.com/personal-style/the-little-black-dress-lbd/">The Little Black Dress (LBD)</a>
                        </div>
                    </div>
                    
                </div>
                

            </li>
                                        <li class="clearfix">

    
                                <div class="widget-post-thumb-wrapper-container">
                               
                                        <a href="http://blog.glamshutter.com/trend-reports/how-to-choose-a-kurti-which-suits-your-body-type/"><div class="widget-post-thumb-wrapper hover-effect-img"><div class="widget-post-position">4</div></div></a>
                    <div class="widget-post-details-wrapper">
                        <div class="widget-post-details-wrapper-inside">
                            <div class="post-category"><a href="http://blog.glamshutter.com/category/trend-reports/" rel="category tag">Trends</a></div>
                            <a href="http://blog.glamshutter.com/trend-reports/how-to-choose-a-kurti-which-suits-your-body-type/">How To Choose A Kurti Which Suits Your Body Type</a>
                        </div>
                    </div>
                    
                </div>
                

            </li>
                                        <li class="clearfix">

    
                                <div class="widget-post-thumb-wrapper-container">
                               
                                        <a href="http://blog.glamshutter.com/personal-style/its-not-society-that-shunned-me-out-heres-who-actually-did/"><div class="widget-post-thumb-wrapper hover-effect-img"><div class="widget-post-position">5</div></div></a>
                    <div class="widget-post-details-wrapper">
                        <div class="widget-post-details-wrapper-inside">
                            <div class="post-category"><a href="http://blog.glamshutter.com/category/personal-style/" rel="category tag">Plus Size Fashion</a></div>
                            <a href="http://blog.glamshutter.com/personal-style/its-not-society-that-shunned-me-out-heres-who-actually-did/">It’s not society that shunned me out. Here’s who actually did…</a>
                        </div>
                    </div>
                    
                </div>
                

            </li>
                            </ul>
        </li>
		</ul>
		</div>
			</div>
	</div>
</div>




  

<div class="container-fluid container-fluid-footer">
  <div class="row">
    
    <footer>
      <div class="container">
      <div class="row">
          <div class="carrie-ad-block carrie-ad-block-footer clearfix"><h1>Featured on</h1>
<img class="alignnone wp-image-4464" src="http://blog.glamshutter.com/wp-content/uploads/2017/01/GlamShutter-on-Buzzfeed-300x52.png" width="165" height="29" /> <img class="alignnone wp-image-4465" src="http://blog.glamshutter.com/wp-content/uploads/2017/01/GlamShutter-on-Deccan-Chronicle-300x52.png" width="180" height="31" /> <img class="alignnone wp-image-4466" src="http://blog.glamshutter.com/wp-content/uploads/2017/01/Glamshutter-on-idiva-300x93.png" width="90" height="28" />  <img class="alignnone wp-image-4468" src="http://blog.glamshutter.com/wp-content/uploads/2017/01/glamshutter-on-polka-cafe-300x81.png" width="180" height="49" />  <img class="alignnone wp-image-4467" src="http://blog.glamshutter.com/wp-content/uploads/2017/01/Glamshutter-on-Perfect-Woman-300x52.png" width="180" height="31" />  <img class="alignnone wp-image-4463" src="http://blog.glamshutter.com/wp-content/uploads/2017/01/glamshutter-on-the-better-india-300x300.png" width="80" height="80" /></div>
                    <div class="col-md-12 footer-social col-sm-12">
          <div class="social-icons-wrapper"><a href="https://www.facebook.com/glamshutter" target="_blank" class="a-facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/Glamshutter" target="_blank" class="a-twitter"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/+GlamShutter" target="_blank" class="a-google-plus"><i class="fa fa-google-plus"></i></a><a href="https://www.instagram.com/reeneta_glamshutter/" target="_blank" class="a-instagram"><i class="fa fa-instagram"></i></a><a href="https://www.youtube.com/user/GlamShutter" target="_blank" class="a-youtube"><i class="fa fa-youtube"></i></a></div>          </div>
                              <div class="col-md-12 footer-menu">
          <div class="menu-main-container"><ul id="menu-main-2" class="footer-links"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-820"><a href="http://blog.glamshutter.com/category/personal-style/">Plus Size Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4515"><a href="http://blog.glamshutter.com/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-821"><a href="http://blog.glamshutter.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4446"><a href="http://blog.glamshutter.com/plus-size-clothing-india/">Look-Book</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5024"><a href="http://blog.glamshutter.com/indian-fashion-lifestyle-blogger/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5025"><a href="http://blog.glamshutter.com/mumbai-fashion-blogger/">About</a></li>
</ul></div>          </div>
                    <div class="col-md-12 col-sm-12 footer-copyright">
              <img class="aligncenter" src="http://blog.glamshutter.com/wp-content/uploads/2014/05/blog-logo.png" alt="Fashion-Blog-Reeneta-Glamshutter" width="171" height="26" />
<p style="text-align: center">©2012-2017 Glamshutter</p>          </div>
   
      </div>
      </div>
      <a id="top-link" href="#top"></a>
    </footer>

  </div>
</div>

<div class="search-fullscreen-wrapper">
  <div class="search-fullscreen-form">
    <div class="search-close-btn">Close</div>
    	<form method="get" id="searchform_p" class="searchform" action="http://blog.glamshutter.com/">
		<input type="search" class="field" name="s" value="" id="s_p" placeholder="Type keyword(s) here and hit Enter &hellip;" />
		<input type="submit" class="submit btn" id="searchsubmit_p" value="Search" />
	</form>
  </div>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7626245054012943",
    enable_page_level_ads: true
  });
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39986617-3', 'glamshutter.com');
  ga('send', 'pageview');

</script>	<style type="text/css">

		@media (min-width: 820px) {
			#review-statistics .review-wrap-up .review-wu-left .rev-wu-image, #review-statistics .review-wrap-up .review-wu-left .review-wu-grade {
				height: 190px;
			}

			#review-statistics .review-wrap-up .review-wu-left .review-wu-grade .cwp-review-chart .cwp-review-percentage {

				margin-top: 18%;
			}

			#review-statistics .review-wrap-up .review-wu-left .review-wu-grade .cwp-review-chart span {
				font-size: 39px;
			}

		
		}

		#review-statistics .review-wrap-up div.cwpr-review-top {
			border-top: 5px solid #3BAEDA;
		}

		.user-comments-grades .comment-meta-grade-bar,
		#review-statistics .review-wu-bars ul li {
			background: #E1E2E0;
		}

		#review-statistics .rev-option.customBarIcon ul li {
			color: #E1E2E0;
		}

		#review-statistics .review-wrap-up .review-wu-right ul li, #review-statistics .review-wu-bars h3, .review-wu-bars span, #review-statistics .review-wrap-up .cwpr-review-top .cwp-item-category a {
			color: #3D3D3D;
		}

		#review-statistics .review-wrap-up .review-wu-right .pros h2 {
			color: #8DC153;
		}

		#review-statistics .review-wrap-up .review-wu-right .cons h2 {
			color: #C15353;
		}

		div.affiliate-button a {
			border: 2px solid #3BAEDA;
		}

		div.affiliate-button a:hover {
			border: 2px solid #3BAEDA;
		}

		div.affiliate-button a {
			background: #ffffff;
		}

		div.affiliate-button a:hover {
			background: #3BAEDA;
		}

		div.affiliate-button a span {
			color: #3BAEDA;
		}

		div.affiliate-button a:hover span {
			color: #FFFFFF;
		}

				div.affiliate-button a span {
			background: url("http://blog.glamshutter.com/wp-content/plugins/wp-product-review/images/cart-icon.png") no-repeat left center;
		}

		div.affiliate-button a:hover span {
			background: url("http://blog.glamshutter.com/wp-content/plugins/wp-product-review/images/cart-icon-hover.png") no-repeat left center;
		}

		
			</style>
	<script type="text/javascript">
		var c1 = "#FF7F66";
		var c2 = "#FFCE55";
		var c3 = "#50C1E9";
		var c4 = "#8DC153";
	</script>
	
<style type="text/css">
.ig_hide .wpcf7-response-output,
.ig_form_container .screen-reader-response{
	display: none !important;
}
.ig_show .ig_form_container.layout_bottom .wpcf7-response-output,
.ig_show .ig_form_container.layout_right .wpcf7-response-output,
.ig_show .ig_form_container.layout_left .wpcf7-response-output{
	background-color: #FFF;
	color: #444;
	position: absolute;
}
.ig_sidebar .ig_form_bottom.ig_show .ig_form_container.layout_bottom .wpcf7-response-output{
	bottom: 0;
}
.ig_overlay.ig_form_bottom.ig_show .ig_form_container.layout_bottom .wpcf7-response-output,
.ig_action_bar.ig_bottom.ig_show .ig_form_container.layout_right .wpcf7-response-output,
.ig_action_bar.ig_bottom.ig_show .ig_form_container.layout_left .wpcf7-response-output{
	bottom: 100%;
}
</style>

<script type="text/javascript">
jQuery(function() {
  	jQuery( window ).on( "init.icegram", function(e, ig) {
	  	// Find and init all CF7 forms within Icegram messages/divs and init them
  		if(typeof ig !== 'undefined' && typeof ig.messages !== 'undefined' ){
		  	jQuery.each(ig.messages, function(i, msg){
		  		jQuery(msg.el).find('form input[name=_wpcf7]').each(function(){
			  		var form = jQuery(this).closest('form');
			  		if(form && !form.hasClass('ig_form_init_done')){
			  			if(form.closest('.ig_form_container').length > 0){
				  			if(form.parent().find('.screen-reader-response').length == 0){
				  				form.before('<div class="screen-reader-response"></div>')
				  			}
				  			if(form.find('wpcf7-response-output').length == 0){
				  				form.append('<div class="wpcf7-response-output wpcf7-display-none"></div>')
				  			}
					  		form.closest('.ig_form_container').attr('id', form.find('input[name=_wpcf7_unit_tag]').val()); //_wpcf7_unit_tag
			  			}
			  			form.wpcf7InitForm();
			  			form.addClass('ig_form_init_done');
			  		}
		  		});

		  	});
	  	}

  	}); // init.icegram
	
	// Dismiss response text/div when shown within icegram form container
	jQuery('body').on('click', '.ig_form_container .wpcf7-response-output', function(e) {
			jQuery(e.target).slideUp();
	});
	// Handle CTA function(s) after successful submission of form
  	jQuery( window ).on('wpcf7:mailsent', function(e) {
  		if( typeof icegram !== 'undefined' ){
		  	var msg_id = ((jQuery(e.target).closest('[id^=icegram_message_]') || {}).attr('id') || '').split('_').pop() || 0 ;
		  	var ig_msg = icegram.get_message_by_id(msg_id) || undefined;
		  	if(ig_msg && ig_msg.data.cta === 'form_via_ajax' && ig_msg.data.cta_option_form_via_ajax == 'hide_on_success'){
			  	setTimeout(function(){
					ig_msg.hide();
				}, 2000);
			}
  		}
	});
});
</script>

				<div style="display:none">
	<div class="grofile-hash-map-8c15c544f0714c5fcaa789886de78f90">
	</div>
	</div>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>

<script type="text/javascript" src="http://blog.glamshutter.com/wp-content/cache/minify/23a57.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://blog.glamshutter.com/wp-content/cache/minify/0fef6.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"716515339.3a81a9f.6ec6b9738f214171b898388e3eedb07a"};
/* ]]> */
</script>
<script type="text/javascript" src="http://blog.glamshutter.com/wp-content/cache/minify/853fc.js"></script>

<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/blog.glamshutter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>











<script type="text/javascript" src="http://blog.glamshutter.com/wp-content/cache/minify/8af70.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var rm_pre_data = {"ajax_url":"http:\/\/blog.glamshutter.com\/wp-admin\/admin-ajax.php","rm_nonce_field":"8c274562a2"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"http:\/\/blog.glamshutter.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":5149,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
var icegram_data = {"messages":[{"post_title":"Get 2x more Contacts with Your Website","type":"popup","theme":"inspire","animation":"slide","headline":"We hate pop-ups too!","icon":"","message":"<p>But we want to keep you posted on all things positive. No spam or abuse, promise!<\/p>\n","use_form":"yes","form_style":"style_0","form_layout":"bottom","form_bg_color":"#ffffff","form_text_color":"#000000","form_header":"","rainmaker_form_code":"4290","form_html_original":"[mc4wp_form id=\"4255\"]","form_footer":"","label":"Ok! I'm in","link":"","bg_color":"","text_color":"#000000","cta_bg_color":"#000000","cta_text_color":"#ffffff","position":"01","custom_css":"#ig_this_message .ig_headline{ \/* font-size: 3em !important; *\/ }","custom_js":"<script type=\"text\/javascript\"> \/* add your js code here *\/ <\/script>","id":"4285","delay_time":"17","retargeting":"yes","campaign_id":4284,"expiry_time":"+1 week","retargeting_clicked":"yes","expiry_time_clicked":"+50 years","form_html":"<div id=\"rainmaker_form_4290\" class=\"rm_form_container rainmaker_form rm-form-style2\" data-type=\"rm_custom\" data-form-id=\"4290\"><script type=\"text\/javascript\">(function() {\n\tif (!window.mc4wp) {\n\t\twindow.mc4wp = {\n\t\t\tlisteners: [],\n\t\t\tforms    : {\n\t\t\t\ton: function (event, callback) {\n\t\t\t\t\twindow.mc4wp.listeners.push({\n\t\t\t\t\t\tevent   : event,\n\t\t\t\t\t\tcallback: callback\n\t\t\t\t\t});\n\t\t\t\t}\n\t\t\t}\n\t\t}\n\t}\n})();\n<\/script><!-- MailChimp for WordPress v4.0.11 - https:\/\/wordpress.org\/plugins\/mailchimp-for-wp\/ --><form id=\"mc4wp-form-1\" class=\"mc4wp-form mc4wp-form-4255\" method=\"post\" data-id=\"4255\" data-name=\"Subscribe\" ><div class=\"mc4wp-form-fields\"><div class=\"mailchimp-widget-signup-form\"><input type=\"email\" id=\"mc4wp_email\" name=\"EMAIL\" placeholder=\"E-mail address\" required \/><input type=\"submit\" class=\"btn alt\" value=\"Subscribe\" \/>\r\n<\/div><div style=\"display: none;\"><input type=\"text\" name=\"_mc4wp_honeypot\" value=\"\" tabindex=\"-1\" autocomplete=\"off\" \/><\/div><input type=\"hidden\" name=\"_mc4wp_timestamp\" value=\"1514791589\" \/><input type=\"hidden\" name=\"_mc4wp_form_id\" value=\"4255\" \/><input type=\"hidden\" name=\"_mc4wp_form_element_id\" value=\"mc4wp-form-1\" \/><\/div><div class=\"mc4wp-response\"><\/div><\/form><!-- \/ MailChimp for WordPress Plugin --><img style=\"display:none\" class=\"rm-loader\" src=\"http:\/\/blog.glamshutter.com\/wp-content\/plugins\/icegram-rainmaker\/classes\/..\/assets\/images\/spinner-2x.gif\" \/><\/div><div id=\"rm_form_message_4290\" class=\"dummyclass rm_form_message\" style=\"display:none\">Welcome Aboard!<\/div>"}],"ajax_url":"http:\/\/blog.glamshutter.com\/wp-admin\/admin-ajax.php","defaults":{"icon":"http:\/\/blog.glamshutter.com\/wp-content\/plugins\/icegram\/assets\/images\/icegram-logo-branding-64-grey.png","powered_by_logo":"","powered_by_text":""},"scripts":["http:\/\/blog.glamshutter.com\/wp-content\/plugins\/icegram\/assets\/js\/icegram.min.js?var=1.10.1"],"css":["http:\/\/blog.glamshutter.com\/wp-content\/plugins\/icegram\/assets\/css\/frontend.min.css?var=1.10.1","http:\/\/blog.glamshutter.com\/wp-content\/plugins\/icegram\/message-types\/popup\/themes\/popup.min.css?var=1.10.1"]};
/* ]]> */
</script>
<script type="text/javascript" src="http://blog.glamshutter.com/wp-content/cache/minify/23831.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type="text/javascript" src="http://blog.glamshutter.com/wp-content/cache/minify/29e8b.js"></script>

<!--[if lte IE 9]>
<script type='text/javascript' src='http://blog.glamshutter.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.11'></script>
<![endif]-->
<script type='text/javascript' src='http://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'79780045',post:'5149',tz:'5.5',srv:'blog.glamshutter.com'} ]);
	_stq.push([ 'clickTrackerInit', '79780045', '5149' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3243/3305 objects using disk
Page Caching using disk: enhanced
Minified using disk
Database Caching 6/39 queries in 0.016 seconds using disk

 Served from: blog.glamshutter.com @ 2018-01-01 12:56:29 by W3 Total Cache -->